<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Roger H. Kimmel Biography- Education And Career - HiTechChronicle</title>
	<meta name="msvalidate.01" content="67EC9C14E53CEB7CF4156271F55B8D88" />
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://hitechchronicle.com/xmlrpc.php" />
    <meta property="og:image" content="https://hitechchronicle.com/wp-content/uploads/2019/11/roger-kimmel.jpg" />
<!-- This site is optimized with the Yoast SEO plugin v7.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://hitechchronicle.com/2019/11/roger-h-kimmel-biography-education-and-career/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Roger H. Kimmel Biography- Education And Career - HiTechChronicle" />
<meta property="og:description" content="Roger H. Kimmel holds his lessons in a Boardroom; he is a lecturer at the School of Law in Virginia. Mr. Rodgers is currently a vice chairman at Rothschild Inc., before claiming his current position at Rothschild, Roger was one of the stakeholders at Latham &#038; Watkins law firm in Los Angeles. His job description &hellip;" />
<meta property="og:url" content="https://hitechchronicle.com/2019/11/roger-h-kimmel-biography-education-and-career/" />
<meta property="og:site_name" content="HiTechChronicle" />
<meta property="article:section" content="Business" />
<meta property="article:published_time" content="2019-11-27T15:32:30+00:00" />
<meta property="article:modified_time" content="2019-11-28T15:39:59+00:00" />
<meta property="og:updated_time" content="2019-11-28T15:39:59+00:00" />
<meta property="og:image" content="https://hitechchronicle.com/wp-content/uploads/2019/11/roger-kimmel.jpg" />
<meta property="og:image:secure_url" content="https://hitechchronicle.com/wp-content/uploads/2019/11/roger-kimmel.jpg" />
<meta property="og:image:width" content="325" />
<meta property="og:image:height" content="280" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Roger H. Kimmel holds his lessons in a Boardroom; he is a lecturer at the School of Law in Virginia. Mr. Rodgers is currently a vice chairman at Rothschild Inc., before claiming his current position at Rothschild, Roger was one of the stakeholders at Latham &#038; Watkins law firm in Los Angeles. His job description [&hellip;]" />
<meta name="twitter:title" content="Roger H. Kimmel Biography- Education And Career - HiTechChronicle" />
<meta name="twitter:image" content="https://hitechchronicle.com/wp-content/uploads/2019/11/roger-kimmel.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="HiTechChronicle &raquo; Feed" href="https://hitechchronicle.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="HiTechChronicle &raquo; Comments Feed" href="https://hitechchronicle.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="HiTechChronicle &raquo; Roger H. Kimmel Biography- Education And Career Comments Feed" href="https://hitechchronicle.com/2019/11/roger-h-kimmel-biography-education-and-career/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/hitechchronicle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.11"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<style type="text/css" media="all">
.wpautoterms-footer{background-color:#ffffff;text-align:center;}
.wpautoterms-footer a{color:#000000;font-family:Arial, sans-serif;font-size:14px;}
.wpautoterms-footer .separator{color:#cccccc;font-family:Arial, sans-serif;font-size:14px;}</style>
<link rel='stylesheet' id='wpautoterms_css-css'  href='https://hitechchronicle.com/wp-content/plugins/auto-terms-of-service-and-privacy-policy/css/wpautoterms.css?ver=4.8.11' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.0' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://hitechchronicle.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://hitechchronicle.com/wp-content/themes/Newspaper/style.css?ver=8.0' type='text/css' media='all' />
      <script>
      if (document.location.protocol != "https:") {
          document.location = document.URL.replace(/^http:/i, "https:");
      }
      </script>
      <script type='text/javascript' src='https://hitechchronicle.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://hitechchronicle.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://hitechchronicle.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://hitechchronicle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://hitechchronicle.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.11" />
<link rel='shortlink' href='https://hitechchronicle.com/?p=3112' />
<link rel="alternate" type="application/json+oembed" href="https://hitechchronicle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhitechchronicle.com%2F2019%2F11%2Froger-h-kimmel-biography-education-and-career%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://hitechchronicle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhitechchronicle.com%2F2019%2F11%2Froger-h-kimmel-biography-education-and-career%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://hitechchronicle.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="amphtml" href="https://hitechchronicle.com/2019/11/roger-h-kimmel-biography-education-and-career/amp/" />
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var td_ajax_url="https:\/\/hitechchronicle.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.0";
var td_get_template_directory_uri="https:\/\/hitechchronicle.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://hitechchronicle.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://hitechchronicle.com/./business/",
                                "name": "Business"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://hitechchronicle.com/2019/11/roger-h-kimmel-biography-education-and-career/",
                                "name": "Roger H. Kimmel Biography- Education And Career"                                
                            }
                        }    ]
                        }
                       </script><link rel="icon" href="https://hitechchronicle.com/wp-content/uploads/2017/07/HTCSI.png" sizes="32x32" />
<link rel="icon" href="https://hitechchronicle.com/wp-content/uploads/2017/07/HTCSI.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://hitechchronicle.com/wp-content/uploads/2017/07/HTCSI.png" />
<meta name="msapplication-TileImage" content="https://hitechchronicle.com/wp-content/uploads/2017/07/HTCSI.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body data-rsssl=1 class="post-template-default single single-post postid-3112 single-format-standard roger-h-kimmel-biography-education-and-career global-block-template-1 wpb-js-composer js-comp-ver-5.1.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-1693" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-1693"><a href="https://hitechchronicle.com">Home</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17"><a href="https://hitechchronicle.com/./business/">Business</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a href="https://hitechchronicle.com/./culture/">Culture</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19"><a href="https://hitechchronicle.com/./medicine/">Medicine</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="https://hitechchronicle.com/./science/">Science</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="https://hitechchronicle.com/./sport/">Sport</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="https://hitechchronicle.com/./technology/">Technology</a></li>
<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="https://hitechchronicle.com/./worldwide/">Worldwide</a></li>
<li id="menu-item-1697" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1697"><a href="https://hitechchronicle.com/about-us/">About Us</a></li>
<li id="menu-item-1698" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1698"><a href="https://hitechchronicle.com/contact-us/">Contact Us</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://hitechchronicle.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 1
-->
<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	</div>
            </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="https://hitechchronicle.com/">
                <img src="https://hitechchronicle.com/wp-content/uploads/2018/10/hitechnewnew.png" alt=""/>
                <span class="td-visual-hidden">HiTechChronicle</span>
            </a>
                    </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://hitechchronicle.com/">
            <img src="https://hitechchronicle.com/wp-content/uploads/2018/10/hitechnewnew.png" alt=""/>
        </a>
        </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-1693"><a href="https://hitechchronicle.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-17"><a href="https://hitechchronicle.com/./business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-18"><a href="https://hitechchronicle.com/./culture/">Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19"><a href="https://hitechchronicle.com/./medicine/">Medicine</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20"><a href="https://hitechchronicle.com/./science/">Science</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-21"><a href="https://hitechchronicle.com/./sport/">Sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22"><a href="https://hitechchronicle.com/./technology/">Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23"><a href="https://hitechchronicle.com/./worldwide/">Worldwide</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1697"><a href="https://hitechchronicle.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1698"><a href="https://hitechchronicle.com/contact-us/">Contact Us</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://hitechchronicle.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://hitechchronicle.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Business" class="entry-crumb" href="https://hitechchronicle.com/./business/">Business</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Roger H. Kimmel Biography- Education And Career</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-3112" class="post-3112 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-featured" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://hitechchronicle.com/./business/">Business</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Roger H. Kimmel Biography- Education And Career</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://hitechchronicle.com/author/htc/">htc</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-27T15:32:30+00:00" >November 27, 2019</time></span>                    <div class="td-post-comments"><a href="https://hitechchronicle.com/2019/11/roger-h-kimmel-biography-education-and-career/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-3112">5</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fhitechchronicle.com%2F2019%2F11%2Froger-h-kimmel-biography-education-and-career%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Roger+H.+Kimmel+Biography-+Education+And+Career&url=https%3A%2F%2Fhitechchronicle.com%2F2019%2F11%2Froger-h-kimmel-biography-education-and-career%2F&via=HiTechChronicle"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://hitechchronicle.com/2019/11/roger-h-kimmel-biography-education-and-career/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://hitechchronicle.com/2019/11/roger-h-kimmel-biography-education-and-career/&amp;media=https://hitechchronicle.com/wp-content/uploads/2019/11/roger-kimmel.jpg&description=Roger+H.+Kimmel+Biography-+Education+And+Career" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Roger+H.+Kimmel+Biography-+Education+And+Career%20-%20https%3A%2F%2Fhitechchronicle.com%2F2019%2F11%2Froger-h-kimmel-biography-education-and-career%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><a href="https://hitechchronicle.com/wp-content/uploads/2019/11/roger-kimmel.jpg" data-caption=""><img width="325" height="280" class="entry-thumb td-modal-image" src="https://hitechchronicle.com/wp-content/uploads/2019/11/roger-kimmel.jpg" srcset="https://hitechchronicle.com/wp-content/uploads/2019/11/roger-kimmel.jpg 325w, https://hitechchronicle.com/wp-content/uploads/2019/11/roger-kimmel-300x258.jpg 300w, https://hitechchronicle.com/wp-content/uploads/2019/11/roger-kimmel-324x280.jpg 324w" sizes="(max-width: 325px) 100vw, 325px" alt="" title="roger-kimmel"/></a></div>
        <p>Roger H. Kimmel holds his lessons in a Boardroom; he is a lecturer at the School of Law in Virginia. Mr. Rodgers is currently a <a href="https://www.marketscreener.com/business-leaders/Roger-H-Kimmel-3285/biography/">vice chairman at Rothschild Inc</a>., before claiming his current position at Rothschild, Roger was one of the stakeholders at Latham &#038; Watkins law firm in Los Angeles. His job description at the law firm entailed mergers and acquisitions, corporate governance, and capital markets. Roger received recognition by Chronicle Week as a reputable attorney in April 2019.</p>
<p>Roger H. Kimmel, for a long time, had an interest in investment banking, and this has sparked interest from public company M&#038;A, individual committee representations, cross-border, complex shareholder issues, and contested and private equity transactions. Mr. Rogers has, over the years, <a href="https://wallmine.com/people/8554/roger-h-kimmel">gained extensive experience in corporate governance</a> and expertise from his past role as a director and adviser.</p>
<p>He <a href="https://www.crunchbase.com/person/roger-h-kimmel">founded a publicly-traded pharmaceutical company</a>, and he has worked for several public company boards in companies dealing with pharmaceuticals, software development, nutrition, motion picture production, and utility. Roger H. Kimmel works at Endo International after he took over from the founder Carol A. Ammon in May 2007 after her retirement. He is a non-executive chairman at the Endo International Plc.’s Board. He also holds a position at Endo as one of their committee members in the nominating and governance, and Audit and Compensation sector. </p>
<p>Roger H. Kimmel also holds positions at PG&#038;E Corp as their director and also a committee member of the company’s Finance and Nominating Governance sector. At PG&#038;E, Roger also holds the chairman position of the company’s Compliance and Public Policy Committee. From 2009 to 2015, Roger worked with a Board of Trustees at the University Of Virginia Law School, where he was a chairman of the board. At Riverdale Country School, Rodger worked as a director from 2010 to 2016.</p>
<p>At Chairmen’s Forum Inc., which is a peer exchange for Independent board leaders, Roger H. Kimmel was the appointed director. The company dealt with the discussion of the various issues that pertain to board leadership to establish good public company governance. Mr. Rogers has given a lecture at the Conference Board Centre, where he gave lessons on the required practices required to enhance board effectiveness in hard times. Roger has also given lectures on corporate governance in matters relating to Private Equity Transactions.</p>
<p>Mr. Roger has also given lectures at the Director’s Institute, focusing on the responsibility that directors have when dealing with Private Equity Firms. He has given several lecture points on the topic of ways that one can deal with activists and the corporate governance system. During his service at Endo, Roger has made about 15 trades of the company’s stock since 2014. Recently Rogers has traded 55,000 units of ENDP of $224, 950 worth of inventory in September 2019.</p>
<p>Mr. Kimmel has a Bachelor’s degree in Arts from George Washington University, and he also has graduated from the School of Law in Virginia. Rogers is currently 72 years old and resides in New York. He takes home a salary of $450,000 from Endo International Plc.</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fhitechchronicle.com%2F2019%2F11%2Froger-h-kimmel-biography-education-and-career%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Roger+H.+Kimmel+Biography-+Education+And+Career&url=https%3A%2F%2Fhitechchronicle.com%2F2019%2F11%2Froger-h-kimmel-biography-education-and-career%2F&via=HiTechChronicle"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://hitechchronicle.com/2019/11/roger-h-kimmel-biography-education-and-career/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://hitechchronicle.com/2019/11/roger-h-kimmel-biography-education-and-career/&amp;media=https://hitechchronicle.com/wp-content/uploads/2019/11/roger-kimmel.jpg&description=Roger+H.+Kimmel+Biography-+Education+And+Career" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Roger+H.+Kimmel+Biography-+Education+And+Career%20-%20https%3A%2F%2Fhitechchronicle.com%2F2019%2F11%2Froger-h-kimmel-biography-education-and-career%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://hitechchronicle.com/2019/11/roger-h-kimmel-biography-education-and-career/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://hitechchronicle.com/2019/11/roger-h-kimmel-biography-education-and-career/" data-text="Roger H. Kimmel Biography- Education And Career" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://hitechchronicle.com/2019/11/amazon-blames-trump-for-losing-pentagon-contract/">Amazon Blames Trump for Losing Pentagon Contract</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://hitechchronicle.com/2019/11/the-popularity-of-disney-is-not-hurting-netflix/">The Popularity of Disney+ Is Not Hurting Netflix</a></div></div></div>            <div class="author-box-wrap"><a href="https://hitechchronicle.com/author/htc/"><img alt='' src='https://secure.gravatar.com/avatar/eaa836c998d7bfb3511e620696452630?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/eaa836c998d7bfb3511e620696452630?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://hitechchronicle.com/author/htc/">htc</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="htc"></span><meta itemprop="datePublished" content="2019-11-27T15:32:30+00:00"><meta itemprop="dateModified" content="2019-11-28T15:39:59+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://hitechchronicle.com/2019/11/roger-h-kimmel-biography-education-and-career/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://hitechchronicle.com/wp-content/uploads/2018/10/hitechnewnew.png"></span><meta itemprop="name" content="HiTechChronicle"></span><meta itemprop="headline " content="Roger H. Kimmel Biography- Education And Career"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://hitechchronicle.com/wp-content/uploads/2019/11/roger-kimmel.jpg"><meta itemprop="width" content="325"><meta itemprop="height" content="280"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_3_5ddff69ad0472_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_5ddff69ad0472" ><script>var block_td_uid_3_5ddff69ad0472 = new tdBlock();
block_td_uid_3_5ddff69ad0472.id = "td_uid_3_5ddff69ad0472";
block_td_uid_3_5ddff69ad0472.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_5ddff69ad0472_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5ddff69ad0472_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":3112,"live_filter_cur_post_author":"1","block_template_id":""}';
block_td_uid_3_5ddff69ad0472.td_column_number = "3";
block_td_uid_3_5ddff69ad0472.block_type = "td_block_related_posts";
block_td_uid_3_5ddff69ad0472.post_count = "3";
block_td_uid_3_5ddff69ad0472.found_posts = "71";
block_td_uid_3_5ddff69ad0472.header_color = "";
block_td_uid_3_5ddff69ad0472.ajax_pagination_infinite_stop = "";
block_td_uid_3_5ddff69ad0472.max_num_pages = "24";
tdBlocksArray.push(block_td_uid_3_5ddff69ad0472);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_4_5ddff69ad3180" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_5ddff69ad0472" href="#">RELATED ARTICLES</a><a id="td_uid_5_5ddff69ad31cd" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_5ddff69ad0472" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_5ddff69ad0472 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://hitechchronicle.com/2019/11/reviewing-the-utility-of-lumosity-and-its-real-verifiable-benefits/" rel="bookmark" title="Reviewing The Utility Of Lumosity And Its Real, Verifiable Benefits"><img width="218" height="150" class="entry-thumb" src="https://hitechchronicle.com/wp-content/uploads/2019/11/lumosity-218x150.jpg" srcset="https://hitechchronicle.com/wp-content/uploads/2019/11/lumosity-218x150.jpg 218w, https://hitechchronicle.com/wp-content/uploads/2019/11/lumosity-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Reviewing The Utility Of Lumosity And Its Real, Verifiable Benefits"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://hitechchronicle.com/2019/11/reviewing-the-utility-of-lumosity-and-its-real-verifiable-benefits/" rel="bookmark" title="Reviewing The Utility Of Lumosity And Its Real, Verifiable Benefits">Reviewing The Utility Of Lumosity And Its Real, Verifiable Benefits</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://hitechchronicle.com/2019/11/opus-consulting-can-aid-in-the-adoption-of-blockchain/" rel="bookmark" title="Opus Consulting Can Aid In The Adoption Of Blockchain"><img width="218" height="150" class="entry-thumb" src="https://hitechchronicle.com/wp-content/uploads/2019/11/building-4-commerzone-218x150.jpg" srcset="https://hitechchronicle.com/wp-content/uploads/2019/11/building-4-commerzone-218x150.jpg 218w, https://hitechchronicle.com/wp-content/uploads/2019/11/building-4-commerzone-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Opus Consulting Can Aid In The Adoption Of Blockchain"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://hitechchronicle.com/2019/11/opus-consulting-can-aid-in-the-adoption-of-blockchain/" rel="bookmark" title="Opus Consulting Can Aid In The Adoption Of Blockchain">Opus Consulting Can Aid In The Adoption Of Blockchain</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://hitechchronicle.com/2019/11/milk-street-offers-a-television-program-magazine-and-more/" rel="bookmark" title="Milk Street Offers A Television Program, Magazine, And More"><img width="218" height="150" class="entry-thumb" src="https://hitechchronicle.com/wp-content/uploads/2019/11/Milk_Street_Lead_t800-218x150.jpg" srcset="https://hitechchronicle.com/wp-content/uploads/2019/11/Milk_Street_Lead_t800-218x150.jpg 218w, https://hitechchronicle.com/wp-content/uploads/2019/11/Milk_Street_Lead_t800-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Milk Street Offers A Television Program, Magazine, And More"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://hitechchronicle.com/2019/11/milk-street-offers-a-television-program-magazine-and-more/" rel="bookmark" title="Milk Street Offers A Television Program, Magazine, And More">Milk Street Offers A Television Program, Magazine, And More</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5ddff69ad0472" data-td_block_id="td_uid_3_5ddff69ad0472"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5ddff69ad0472" data-td_block_id="td_uid_3_5ddff69ad0472"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/11/roger-h-kimmel-biography-education-and-career/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://hitechchronicle.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='3112' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="15b7f9a9e6" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="245"/></p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_20 td_block_widget td_uid_6_5ddff69ad6d19_rand td-pb-border-top td_block_template_1 td-column-1"  data-td-block-uid="td_uid_6_5ddff69ad6d19" ><script>var block_td_uid_6_5ddff69ad6d19 = new tdBlock();
block_td_uid_6_5ddff69ad6d19.id = "td_uid_6_5ddff69ad6d19";
block_td_uid_6_5ddff69ad6d19.atts = '{"limit":"5","sort":"random_posts","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"POPULAR","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_6_5ddff69ad6d19_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_6_5ddff69ad6d19_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_6_5ddff69ad6d19.td_column_number = "1";
block_td_uid_6_5ddff69ad6d19.block_type = "td_block_20";
block_td_uid_6_5ddff69ad6d19.post_count = "5";
block_td_uid_6_5ddff69ad6d19.found_posts = "356";
block_td_uid_6_5ddff69ad6d19.header_color = "#";
block_td_uid_6_5ddff69ad6d19.ajax_pagination_infinite_stop = "";
block_td_uid_6_5ddff69ad6d19.max_num_pages = "72";
tdBlocksArray.push(block_td_uid_6_5ddff69ad6d19);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">POPULAR</span></h4></div><div id=td_uid_6_5ddff69ad6d19 class="td_block_inner td-column-1">
        <div class="td_module_mx3 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://hitechchronicle.com/2018/01/nvidia-partners-with-volkswagen-on-self-driving-ai/" rel="bookmark" title="Nvidia Partners with Volkswagen on Self-Driving AI"><img width="324" height="235" class="entry-thumb" src="https://hitechchronicle.com/wp-content/themes/Newspaper/images/no-thumb/td_324x235.png" alt=""/></a></div>
            <div class="td-module-meta-info">
                <h3 class="entry-title td-module-title"><a href="https://hitechchronicle.com/2018/01/nvidia-partners-with-volkswagen-on-self-driving-ai/" rel="bookmark" title="Nvidia Partners with Volkswagen on Self-Driving AI">Nvidia Partners with Volkswagen on Self-Driving AI</a></h3>                                <span class="td-post-author-name"><a href="https://hitechchronicle.com/author/htc/">htc</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-01-08T20:11:36+00:00" >January 8, 2018</time></span>                <div class="td-module-comments"><a href="https://hitechchronicle.com/2018/01/nvidia-partners-with-volkswagen-on-self-driving-ai/#respond">0</a></div>            </div>

        </div>

        
        <div class="td_module_mx3 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://hitechchronicle.com/2018/01/academy-of-art-university-students-use-augmented-reality-to-benefit-local-neighborhood/" rel="bookmark" title="Academy of Art University Students Use Augmented Reality to Benefit Local Neighborhood"><img width="324" height="235" class="entry-thumb" src="https://hitechchronicle.com/wp-content/uploads/2018/01/f.AcademyArt1.0823-324x235.jpg" alt="academy of art university" title="Academy of Art University Students Use Augmented Reality to Benefit Local Neighborhood"/></a></div>
            <div class="td-module-meta-info">
                <h3 class="entry-title td-module-title"><a href="https://hitechchronicle.com/2018/01/academy-of-art-university-students-use-augmented-reality-to-benefit-local-neighborhood/" rel="bookmark" title="Academy of Art University Students Use Augmented Reality to Benefit Local Neighborhood">Academy of Art University Students Use Augmented Reality to Benefit Local Neighborhood</a></h3>                                <span class="td-post-author-name"><a href="https://hitechchronicle.com/author/htc/">htc</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-01-02T21:41:51+00:00" >January 2, 2018</time></span>                <div class="td-module-comments"><a href="https://hitechchronicle.com/2018/01/academy-of-art-university-students-use-augmented-reality-to-benefit-local-neighborhood/#respond">0</a></div>            </div>

        </div>

        
        <div class="td_module_mx3 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://hitechchronicle.com/2019/07/latest-news-about-neuralink-the-tech-startup-that-will-merge-humans-with-the-ai/" rel="bookmark" title="Latest News About Neuralink, The Tech StartUp That Will Merge Humans With The AI"><img width="324" height="235" class="entry-thumb" src="https://hitechchronicle.com/wp-content/uploads/2019/07/Elon-Musk-1-324x235.jpg" alt="" title="Latest News About Neuralink, The Tech StartUp That Will Merge Humans With The AI"/></a></div>
            <div class="td-module-meta-info">
                <h3 class="entry-title td-module-title"><a href="https://hitechchronicle.com/2019/07/latest-news-about-neuralink-the-tech-startup-that-will-merge-humans-with-the-ai/" rel="bookmark" title="Latest News About Neuralink, The Tech StartUp That Will Merge Humans With The AI">Latest News About Neuralink, The Tech StartUp That Will Merge Humans With The AI</a></h3>                                <span class="td-post-author-name"><a href="https://hitechchronicle.com/author/htc/">htc</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-07-23T19:46:32+00:00" >July 23, 2019</time></span>                <div class="td-module-comments"><a href="https://hitechchronicle.com/2019/07/latest-news-about-neuralink-the-tech-startup-that-will-merge-humans-with-the-ai/#respond">0</a></div>            </div>

        </div>

        
        <div class="td_module_mx3 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://hitechchronicle.com/2019/10/riot-games-becomes-latest-company-to-censor-users/" rel="bookmark" title="Riot Games Becomes Latest Company to Censor Users"><img width="324" height="127" class="entry-thumb" src="https://hitechchronicle.com/wp-content/uploads/2019/10/Riot-Games-324x127.png" alt="" title="Riot Games Becomes Latest Company to Censor Users"/></a></div>
            <div class="td-module-meta-info">
                <h3 class="entry-title td-module-title"><a href="https://hitechchronicle.com/2019/10/riot-games-becomes-latest-company-to-censor-users/" rel="bookmark" title="Riot Games Becomes Latest Company to Censor Users">Riot Games Becomes Latest Company to Censor Users</a></h3>                                <span class="td-post-author-name"><a href="https://hitechchronicle.com/author/htc/">htc</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-12T19:37:47+00:00" >October 12, 2019</time></span>                <div class="td-module-comments"><a href="https://hitechchronicle.com/2019/10/riot-games-becomes-latest-company-to-censor-users/#respond">0</a></div>            </div>

        </div>

        
        <div class="td_module_mx3 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://hitechchronicle.com/2017/08/apple-may-invest-in-augmented-reality-glasses/" rel="bookmark" title="Apple May Invest in Augmented Reality Glasses"><img width="324" height="235" class="entry-thumb" src="https://hitechchronicle.com/wp-content/themes/Newspaper/images/no-thumb/td_324x235.png" alt=""/></a></div>
            <div class="td-module-meta-info">
                <h3 class="entry-title td-module-title"><a href="https://hitechchronicle.com/2017/08/apple-may-invest-in-augmented-reality-glasses/" rel="bookmark" title="Apple May Invest in Augmented Reality Glasses">Apple May Invest in Augmented Reality Glasses</a></h3>                                <span class="td-post-author-name"><a href="https://hitechchronicle.com/author/htc/">htc</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-08-01T20:42:23+00:00" >August 1, 2017</time></span>                <div class="td-module-comments"><a href="https://hitechchronicle.com/2017/08/apple-may-invest-in-augmented-reality-glasses/#respond">0</a></div>            </div>

        </div>

        </div></div> <!-- ./block -->                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->


<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                        </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy;                 </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.0 (rara)
        Deploy mode: deploy
        
        uid: 5ddff69ae3656
    -->

    <script type='text/javascript' src='https://hitechchronicle.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=8.0'></script>
<script type='text/javascript' src='https://hitechchronicle.com/wp-includes/js/comment-reply.min.js?ver=4.8.11'></script>
<script type='text/javascript' src='https://hitechchronicle.com/wp-includes/js/wp-embed.min.js?ver=4.8.11'></script>
<script type='text/javascript' src='https://hitechchronicle.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.3'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[3112]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://hitechchronicle.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://hitechchronicle.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>