<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Riot Games’ 2019 IDAHOTB Celebration</title>
	<meta name="msvalidate.01" content="67EC9C14E53CEB7CF4156271F55B8D88" />
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://hitechchronicle.com/xmlrpc.php" />
    <meta property="og:image" content="https://hitechchronicle.com/wp-content/uploads/2019/06/imagesRiot_Games.jpeg" />
<!-- This site is optimized with the Yoast SEO plugin v7.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Riot Games decided to make IDAHOTB an annual celebration this last year, they saw an opportunity to utilize LoL’s popularity throughout the gaming world."/>
<link rel="canonical" href="https://hitechchronicle.com/2019/06/riot-games-2019-idahotb-celebration/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Riot Games’ 2019 IDAHOTB Celebration" />
<meta property="og:description" content="Riot Games decided to make IDAHOTB an annual celebration this last year, they saw an opportunity to utilize LoL’s popularity throughout the gaming world." />
<meta property="og:url" content="https://hitechchronicle.com/2019/06/riot-games-2019-idahotb-celebration/" />
<meta property="og:site_name" content="HiTechChronicle" />
<meta property="article:section" content="Diversity" />
<meta property="article:published_time" content="2019-06-05T20:44:51+00:00" />
<meta property="og:image" content="https://hitechchronicle.com/wp-content/uploads/2019/06/multiethnic-group-of-people-vector-id910104344-900x400.jpg" />
<meta property="og:image:secure_url" content="https://hitechchronicle.com/wp-content/uploads/2019/06/multiethnic-group-of-people-vector-id910104344-900x400.jpg" />
<meta property="og:image:width" content="900" />
<meta property="og:image:height" content="400" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Riot Games decided to make IDAHOTB an annual celebration this last year, they saw an opportunity to utilize LoL’s popularity throughout the gaming world." />
<meta name="twitter:title" content="Riot Games’ 2019 IDAHOTB Celebration" />
<meta name="twitter:image" content="https://hitechchronicle.com/wp-content/uploads/2019/06/imagesRiot_Games.jpeg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="HiTechChronicle &raquo; Feed" href="https://hitechchronicle.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="HiTechChronicle &raquo; Comments Feed" href="https://hitechchronicle.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="HiTechChronicle &raquo; Riot Games’ 2019 IDAHOTB Celebration Comments Feed" href="https://hitechchronicle.com/2019/06/riot-games-2019-idahotb-celebration/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/hitechchronicle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.9"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<style type="text/css" media="all">
.wpautoterms-footer{background-color:#ffffff;text-align:center;}
.wpautoterms-footer a{color:#000000;font-family:Arial, sans-serif;font-size:14px;}
.wpautoterms-footer .separator{color:#cccccc;font-family:Arial, sans-serif;font-size:14px;}</style>
<link rel='stylesheet' id='wpautoterms_css-css'  href='https://hitechchronicle.com/wp-content/plugins/auto-terms-of-service-and-privacy-policy/css/wpautoterms.css?ver=4.8.9' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.0' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://hitechchronicle.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://hitechchronicle.com/wp-content/themes/Newspaper/style.css?ver=8.0' type='text/css' media='all' />
      <script>
      if (document.location.protocol != "https:") {
          document.location = document.URL.replace(/^http:/i, "https:");
      }
      </script>
      <script type='text/javascript' src='https://hitechchronicle.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://hitechchronicle.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://hitechchronicle.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://hitechchronicle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://hitechchronicle.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.9" />
<link rel='shortlink' href='https://hitechchronicle.com/?p=2560' />
<link rel="alternate" type="application/json+oembed" href="https://hitechchronicle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhitechchronicle.com%2F2019%2F06%2Friot-games-2019-idahotb-celebration%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://hitechchronicle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhitechchronicle.com%2F2019%2F06%2Friot-games-2019-idahotb-celebration%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://hitechchronicle.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="amphtml" href="https://hitechchronicle.com/2019/06/riot-games-2019-idahotb-celebration/amp/" />
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var td_ajax_url="https:\/\/hitechchronicle.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.0";
var td_get_template_directory_uri="https:\/\/hitechchronicle.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://hitechchronicle.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://hitechchronicle.com/./diversity/",
                                "name": "Diversity"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://hitechchronicle.com/2019/06/riot-games-2019-idahotb-celebration/",
                                "name": "Riot Games’ 2019 IDAHOTB Celebration"                                
                            }
                        }    ]
                        }
                       </script><link rel="icon" href="https://hitechchronicle.com/wp-content/uploads/2017/07/HTCSI.png" sizes="32x32" />
<link rel="icon" href="https://hitechchronicle.com/wp-content/uploads/2017/07/HTCSI.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://hitechchronicle.com/wp-content/uploads/2017/07/HTCSI.png" />
<meta name="msapplication-TileImage" content="https://hitechchronicle.com/wp-content/uploads/2017/07/HTCSI.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body data-rsssl=1 class="post-template-default single single-post postid-2560 single-format-standard riot-games-2019-idahotb-celebration global-block-template-1 wpb-js-composer js-comp-ver-5.1.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-1693" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-1693"><a href="https://hitechchronicle.com">Home</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="https://hitechchronicle.com/./business/">Business</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a href="https://hitechchronicle.com/./culture/">Culture</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19"><a href="https://hitechchronicle.com/./medicine/">Medicine</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="https://hitechchronicle.com/./science/">Science</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="https://hitechchronicle.com/./sport/">Sport</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="https://hitechchronicle.com/./technology/">Technology</a></li>
<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="https://hitechchronicle.com/./worldwide/">Worldwide</a></li>
<li id="menu-item-1697" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1697"><a href="https://hitechchronicle.com/about-us/">About Us</a></li>
<li id="menu-item-1698" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1698"><a href="https://hitechchronicle.com/contact-us/">Contact Us</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://hitechchronicle.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 1
-->
<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	</div>
            </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="https://hitechchronicle.com/">
                <img src="https://hitechchronicle.com/wp-content/uploads/2018/10/hitechnewnew.png" alt=""/>
                <span class="td-visual-hidden">HiTechChronicle</span>
            </a>
                    </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://hitechchronicle.com/">
            <img src="https://hitechchronicle.com/wp-content/uploads/2018/10/hitechnewnew.png" alt=""/>
        </a>
        </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-1693"><a href="https://hitechchronicle.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17"><a href="https://hitechchronicle.com/./business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-18"><a href="https://hitechchronicle.com/./culture/">Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19"><a href="https://hitechchronicle.com/./medicine/">Medicine</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20"><a href="https://hitechchronicle.com/./science/">Science</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-21"><a href="https://hitechchronicle.com/./sport/">Sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22"><a href="https://hitechchronicle.com/./technology/">Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23"><a href="https://hitechchronicle.com/./worldwide/">Worldwide</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1697"><a href="https://hitechchronicle.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1698"><a href="https://hitechchronicle.com/contact-us/">Contact Us</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://hitechchronicle.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://hitechchronicle.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Diversity" class="entry-crumb" href="https://hitechchronicle.com/./diversity/">Diversity</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Riot Games’ 2019 IDAHOTB Celebration</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-2560" class="post-2560 post type-post status-publish format-standard has-post-thumbnail hentry category-diversity" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://hitechchronicle.com/./diversity/">Diversity</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Riot Games’ 2019 IDAHOTB Celebration</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://hitechchronicle.com/author/htc/">htc</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-06-05T20:44:51+00:00" >June 5, 2019</time></span>                    <div class="td-post-comments"><a href="https://hitechchronicle.com/2019/06/riot-games-2019-idahotb-celebration/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-2560">5</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fhitechchronicle.com%2F2019%2F06%2Friot-games-2019-idahotb-celebration%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Riot+Games%E2%80%99+2019+IDAHOTB+Celebration&url=https%3A%2F%2Fhitechchronicle.com%2F2019%2F06%2Friot-games-2019-idahotb-celebration%2F&via=HiTechChronicle"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://hitechchronicle.com/2019/06/riot-games-2019-idahotb-celebration/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://hitechchronicle.com/2019/06/riot-games-2019-idahotb-celebration/&amp;media=https://hitechchronicle.com/wp-content/uploads/2019/06/imagesRiot_Games.jpeg&description=Riot Games decided to make IDAHOTB an annual celebration this last year, they saw an opportunity to utilize LoL’s popularity throughout the gaming world." onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Riot+Games%E2%80%99+2019+IDAHOTB+Celebration%20-%20https%3A%2F%2Fhitechchronicle.com%2F2019%2F06%2Friot-games-2019-idahotb-celebration%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><a href="https://hitechchronicle.com/wp-content/uploads/2019/06/imagesRiot_Games.jpeg" data-caption=""><img width="300" height="168" class="entry-thumb td-modal-image" src="https://hitechchronicle.com/wp-content/uploads/2019/06/imagesRiot_Games.jpeg" alt="" title="imagesRiot_Games"/></a></div>
        <p>Last year, Riot Games added its name to the list of global companies that externally celebrate May 17<sup>th</sup> as IDAHOTB. Since its creation in 2004, the holiday has helped to draw attention towards the violence and discrimination experienced by lesbian, gay, bisexuals, transgender, intersex people and all other people with diverse sexual orientations, gender identities or expressions, and sex characteristics.</p>
<p>Making global gaming communities an environment that is welcoming to all is top priority for Riot Games. For years they have championed diversity and inclusion within their <a href="https://venturebeat.com/2019/01/14/riot-games-issues-new-company-values-in-wake-of-bro-culture-accusations/">leading online communities</a>. Particularly in the communities built around Riot’s wildly popular online strategy game, <em>League of Legends, or LoL. </em>Rising to fame since it’s 2009 release date, <em>LoL </em>has one of the largest digital footprints of any game.</p>
<p><strong>Riots 2018 IDAHOTB Celebration</strong></p>
<p>When Riot Games decided to make IDAHOTB an annual celebration this last year, they saw an opportunity to utilize LoL’s popularity throughout the gaming world. By creating a Rainbow Fluft Icon that LoL players could purchase and equip, Riot Games allowed their players to join the global movement, signifying to the world their support for the LGBTQIA+ communities. When players equipped the icon, a colorful animation was set off when the player spawned in his base at Summoner’s Rift.</p>
<p><img class="alignleft size-medium wp-image-2562" src="https://hitechchronicle.com/wp-content/uploads/2019/06/multiethnic-group-of-people-vector-id910104344-900x400-300x133.jpg" alt="" width="300" height="133" srcset="https://hitechchronicle.com/wp-content/uploads/2019/06/multiethnic-group-of-people-vector-id910104344-900x400-300x133.jpg 300w, https://hitechchronicle.com/wp-content/uploads/2019/06/multiethnic-group-of-people-vector-id910104344-900x400-768x341.jpg 768w, https://hitechchronicle.com/wp-content/uploads/2019/06/multiethnic-group-of-people-vector-id910104344-900x400-696x309.jpg 696w, https://hitechchronicle.com/wp-content/uploads/2019/06/multiethnic-group-of-people-vector-id910104344-900x400.jpg 900w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p>Over 3.5 million players worldwide made their support of IDAHOTB known last year by using the Rainbow Tuft icon. The <a href="https://www.glassdoor.com/Reviews/Riot-Games-company-culture-Reviews-EI_IE247538.0,10_KH11,26.htm">virtual celebration</a> continued this year when Riot Games introduced their new and improved Rainbow Tuft icon. For the cost of 1 Blue Essence, players this year could purchase the icon. Once equipped, players sporting the Rainbow Fluft icon will have a rainbow-like homeguard trail animation that will go towards making everywhere feel empowered to be who they are in Riot’s communities.</p>
<p><strong>About IDAHOTB</strong></p>
<p>IDAHOTB, or International Day Against Homophobia, Transphobia and Biphobia was started back in 2004, bring awareness to the violence and discrimination facing the LGBTQIA+ communities. Lesbian, Gay, Bisexual, Trans, Queer/Questioning, Intersex, Asexuality, and other sexualities, sexes, and genders that aren&#8217;t included have historically faced much hardship, and IDAHOTB is a way to recognize these challenges and work to overcome them. In fact, May 17<sup>th</sup>, was chosen to commemorate the World Health Organization’s decision in 1990 to declassify homosexuality as a mental disorder. The LGBTQIA+ communities have come along way since this time, but there is still much progress to be made.</p>
<p><a href="https://may17.org/about/">May17.org</a> promoters of IDAHOTB are quick to point out that the day is not necessarily a centralized campaign, instead, “it is a moment that everyone can take advantage of to take action, on whatever issue and in whatever format that they wish.” Many governments and organizations have adopted the IDAHOTB cause and it has thus taken on many different denominations. The website states that because of this diversity, “Acronyms also vary, from the initial IDAHO to IDAHOTB or IDAHOBIT. The Day is not one central trademarked brand, and everyone is free to communicate as they wish.”</p>
<p><img class="alignleft size-medium wp-image-2563" src="https://hitechchronicle.com/wp-content/uploads/2019/06/Riot_Games_LoL-300x169.jpg" alt="" width="300" height="169" srcset="https://hitechchronicle.com/wp-content/uploads/2019/06/Riot_Games_LoL-300x169.jpg 300w, https://hitechchronicle.com/wp-content/uploads/2019/06/Riot_Games_LoL.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p><strong>Riot Games Donates to The Trevor Project and It Gets Better Project</strong></p>
<p>Letting LoL Summoners purchase and equip the Rainbow Fluft icon was only half of Riot’s IDAHOTB <a href="https://www.greatplacetowork.com/certified-company/1243999">recognition and celebration</a>. The other half came in the form of 2 $50,000 donations, Riot made to the Trevor Project and It Gets Better Project. Mirroring the $100,000 donations from last year’s IDAHOTB, Riot Games has doubled down on their efforts. News of the donation was received warmly by Brian Wenke, Executive Director of the It Gets Better Project who said:</p>
<p>The It Gets Better Project is proud to partner with <a href="https://www.theverge.com/2019/3/1/18246622/riot-games-chief-diversity-officer-hire-sexism-allegations-toxic-culture">Riot Games</a> for a second year in honor of the International Day Against Homophobia, Transphobia, and Biphobia. Rioters have proven themselves over and over again that their commitment to LGBTQ+ inclusion is unwavering. Their efforts are essential to building a positive, supportive, and respectful gaming community for all people.</p>
<p>The It Gets Better Project will be putting the donation towards their Global Summits program. This program gives international IGBP affiliates the opportunity to work with their local LGBTQIA+ organizations. The Trevor Project will be using their donation towards building up TrevorSpace, a worldwide online community for LGBTQIA+ youth.</p>
<p>Keep up to date with all of Riot Games’ diversity and inclusion efforts by visiting their <a href="https://www.riotgames.com/en/diversity-inclusion-and-culture">Diversity &amp; Culture page.</a></p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fhitechchronicle.com%2F2019%2F06%2Friot-games-2019-idahotb-celebration%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Riot+Games%E2%80%99+2019+IDAHOTB+Celebration&url=https%3A%2F%2Fhitechchronicle.com%2F2019%2F06%2Friot-games-2019-idahotb-celebration%2F&via=HiTechChronicle"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://hitechchronicle.com/2019/06/riot-games-2019-idahotb-celebration/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://hitechchronicle.com/2019/06/riot-games-2019-idahotb-celebration/&amp;media=https://hitechchronicle.com/wp-content/uploads/2019/06/imagesRiot_Games.jpeg&description=Riot Games decided to make IDAHOTB an annual celebration this last year, they saw an opportunity to utilize LoL’s popularity throughout the gaming world." onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Riot+Games%E2%80%99+2019+IDAHOTB+Celebration%20-%20https%3A%2F%2Fhitechchronicle.com%2F2019%2F06%2Friot-games-2019-idahotb-celebration%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://hitechchronicle.com/2019/06/riot-games-2019-idahotb-celebration/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://hitechchronicle.com/2019/06/riot-games-2019-idahotb-celebration/" data-text="Riot Games’ 2019 IDAHOTB Celebration" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://hitechchronicle.com/2019/06/amazon-prime-members-will-now-get-orders-in-24-hours/">Amazon Prime Members Will Now Get Orders in 24 Hours</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="https://hitechchronicle.com/author/htc/"><img alt='' src='https://secure.gravatar.com/avatar/eaa836c998d7bfb3511e620696452630?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/eaa836c998d7bfb3511e620696452630?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://hitechchronicle.com/author/htc/">htc</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="htc"></span><meta itemprop="datePublished" content="2019-06-05T20:44:51+00:00"><meta itemprop="dateModified" content="2019-06-05T20:44:51+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://hitechchronicle.com/2019/06/riot-games-2019-idahotb-celebration/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://hitechchronicle.com/wp-content/uploads/2018/10/hitechnewnew.png"></span><meta itemprop="name" content="HiTechChronicle"></span><meta itemprop="headline " content="Riot Games’ 2019 IDAHOTB Celebration"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://hitechchronicle.com/wp-content/uploads/2019/06/imagesRiot_Games.jpeg"><meta itemprop="width" content="300"><meta itemprop="height" content="168"></span>        </footer>

    </article> <!-- /.post -->

    
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/06/riot-games-2019-idahotb-celebration/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://hitechchronicle.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='2560' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6d80d7e898" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="35"/></p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_20 td_block_widget td_uid_4_5cf83bbe1b980_rand td-pb-border-top td_block_template_1 td-column-1"  data-td-block-uid="td_uid_4_5cf83bbe1b980" ><script>var block_td_uid_4_5cf83bbe1b980 = new tdBlock();
block_td_uid_4_5cf83bbe1b980.id = "td_uid_4_5cf83bbe1b980";
block_td_uid_4_5cf83bbe1b980.atts = '{"limit":"5","sort":"random_posts","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"POPULAR","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_4_5cf83bbe1b980_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5cf83bbe1b980_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_4_5cf83bbe1b980.td_column_number = "1";
block_td_uid_4_5cf83bbe1b980.block_type = "td_block_20";
block_td_uid_4_5cf83bbe1b980.post_count = "5";
block_td_uid_4_5cf83bbe1b980.found_posts = "608";
block_td_uid_4_5cf83bbe1b980.header_color = "#";
block_td_uid_4_5cf83bbe1b980.ajax_pagination_infinite_stop = "";
block_td_uid_4_5cf83bbe1b980.max_num_pages = "122";
tdBlocksArray.push(block_td_uid_4_5cf83bbe1b980);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">POPULAR</span></h4></div><div id=td_uid_4_5cf83bbe1b980 class="td_block_inner td-column-1">
        <div class="td_module_mx3 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://hitechchronicle.com/2018/07/the-2018-most-effecient-digital-marketing-awards/" rel="bookmark" title="The 2018 Most Effecient Digital Marketing Awards"><img width="324" height="235" class="entry-thumb" src="https://hitechchronicle.com/wp-content/themes/Newspaper/images/no-thumb/td_324x235.png" alt=""/></a></div>
            <div class="td-module-meta-info">
                <h3 class="entry-title td-module-title"><a href="https://hitechchronicle.com/2018/07/the-2018-most-effecient-digital-marketing-awards/" rel="bookmark" title="The 2018 Most Effecient Digital Marketing Awards">The 2018 Most Effecient Digital Marketing Awards</a></h3>                                <span class="td-post-author-name"><a href="https://hitechchronicle.com/author/htc/">htc</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-07-24T20:36:31+00:00" >July 24, 2018</time></span>                <div class="td-module-comments"><a href="https://hitechchronicle.com/2018/07/the-2018-most-effecient-digital-marketing-awards/#respond">0</a></div>            </div>

        </div>

        
        <div class="td_module_mx3 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://hitechchronicle.com/2018/07/olympic-star-michael-phelps-sits-down-with-talkspace-to-discuss-advocacy/" rel="bookmark" title="Olympic Star Michael Phelps Sits Down with Talkspace to Discuss Advocacy"><img width="324" height="235" class="entry-thumb" src="https://hitechchronicle.com/wp-content/uploads/2018/07/deniz-altindas-38128-unsplash-324x235.jpg" alt="" title="Olympic Star Michael Phelps Sits Down with Talkspace to Discuss Advocacy"/></a></div>
            <div class="td-module-meta-info">
                <h3 class="entry-title td-module-title"><a href="https://hitechchronicle.com/2018/07/olympic-star-michael-phelps-sits-down-with-talkspace-to-discuss-advocacy/" rel="bookmark" title="Olympic Star Michael Phelps Sits Down with Talkspace to Discuss Advocacy">Olympic Star Michael Phelps Sits Down with Talkspace to Discuss Advocacy</a></h3>                                <span class="td-post-author-name"><a href="https://hitechchronicle.com/author/htc/">htc</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-07-13T16:53:47+00:00" >July 13, 2018</time></span>                <div class="td-module-comments"><a href="https://hitechchronicle.com/2018/07/olympic-star-michael-phelps-sits-down-with-talkspace-to-discuss-advocacy/#respond">0</a></div>            </div>

        </div>

        
        <div class="td_module_mx3 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://hitechchronicle.com/2019/03/lemonade-insurance-security-technology-charity/" rel="bookmark" title="Lemonade Insurance: Security, Technology And Charity In One Package"><img width="324" height="235" class="entry-thumb" src="https://hitechchronicle.com/wp-content/uploads/2019/03/illustration-324x235.png" alt="Lemonade Insurance: Security and Technology" title="Lemonade Insurance: Security, Technology And Charity In One Package"/></a></div>
            <div class="td-module-meta-info">
                <h3 class="entry-title td-module-title"><a href="https://hitechchronicle.com/2019/03/lemonade-insurance-security-technology-charity/" rel="bookmark" title="Lemonade Insurance: Security, Technology And Charity In One Package">Lemonade Insurance: Security, Technology And Charity In One Package</a></h3>                                <span class="td-post-author-name"><a href="https://hitechchronicle.com/author/htc/">htc</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-03-20T17:12:30+00:00" >March 20, 2019</time></span>                <div class="td-module-comments"><a href="https://hitechchronicle.com/2019/03/lemonade-insurance-security-technology-charity/#respond">0</a></div>            </div>

        </div>

        
        <div class="td_module_mx3 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://hitechchronicle.com/2019/03/new-app-measures-the-shininess-of-your-skin/" rel="bookmark" title="New App Measures The Shininess Of Your Skin"><img width="324" height="235" class="entry-thumb" src="https://hitechchronicle.com/wp-content/uploads/2019/03/Application-1-324x235.jpg" alt="" title="New App Measures The Shininess Of Your Skin"/></a></div>
            <div class="td-module-meta-info">
                <h3 class="entry-title td-module-title"><a href="https://hitechchronicle.com/2019/03/new-app-measures-the-shininess-of-your-skin/" rel="bookmark" title="New App Measures The Shininess Of Your Skin">New App Measures The Shininess Of Your Skin</a></h3>                                <span class="td-post-author-name"><a href="https://hitechchronicle.com/author/htc/">htc</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-03-08T20:56:05+00:00" >March 8, 2019</time></span>                <div class="td-module-comments"><a href="https://hitechchronicle.com/2019/03/new-app-measures-the-shininess-of-your-skin/#respond">0</a></div>            </div>

        </div>

        
        <div class="td_module_mx3 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://hitechchronicle.com/2019/03/creation-of-lumosity-games/" rel="bookmark" title="Understanding the Work That Goes into the Creation of Lumosity Games"><img width="324" height="235" class="entry-thumb" src="https://hitechchronicle.com/wp-content/uploads/2019/03/Lumosity3-324x235.jpg" alt="Creation of Lumosity Games" title="Understanding the Work That Goes into the Creation of Lumosity Games"/></a></div>
            <div class="td-module-meta-info">
                <h3 class="entry-title td-module-title"><a href="https://hitechchronicle.com/2019/03/creation-of-lumosity-games/" rel="bookmark" title="Understanding the Work That Goes into the Creation of Lumosity Games">Understanding the Work That Goes into the Creation of Lumosity Games</a></h3>                                <span class="td-post-author-name"><a href="https://hitechchronicle.com/author/htc/">htc</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-03-22T08:59:14+00:00" >March 22, 2019</time></span>                <div class="td-module-comments"><a href="https://hitechchronicle.com/2019/03/creation-of-lumosity-games/#respond">0</a></div>            </div>

        </div>

        </div></div> <!-- ./block -->                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->


<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                        </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy;                 </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.0 (rara)
        Deploy mode: deploy
        
        uid: 5cf83bbe259c5
    -->

    <script type='text/javascript' src='https://hitechchronicle.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=8.0'></script>
<script type='text/javascript' src='https://hitechchronicle.com/wp-includes/js/comment-reply.min.js?ver=4.8.9'></script>
<script type='text/javascript' src='https://hitechchronicle.com/wp-includes/js/wp-embed.min.js?ver=4.8.9'></script>
<script type='text/javascript' src='https://hitechchronicle.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.3'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[2560]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://hitechchronicle.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://hitechchronicle.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>