<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Preparing the Brain to Combat Depression: Neurocore - HiTechChronicle</title>
	<meta name="msvalidate.01" content="67EC9C14E53CEB7CF4156271F55B8D88" />
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://hitechchronicle.com/xmlrpc.php" />
    <meta property="og:image" content="https://hitechchronicle.com/wp-content/uploads/2019/01/Neurocore.png" />
<!-- This site is optimized with the Yoast SEO plugin v7.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="One Michigan based company, Neurocore, is at the forefront using neurotherapy to treat symptoms of depression. Neurocore Brain Performance Centers"/>
<link rel="canonical" href="https://hitechchronicle.com/2019/01/preparing-the-brain-to-combat-depression-neurocore/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Preparing the Brain to Combat Depression: Neurocore - HiTechChronicle" />
<meta property="og:description" content="One Michigan based company, Neurocore, is at the forefront using neurotherapy to treat symptoms of depression. Neurocore Brain Performance Centers" />
<meta property="og:url" content="https://hitechchronicle.com/2019/01/preparing-the-brain-to-combat-depression-neurocore/" />
<meta property="og:site_name" content="HiTechChronicle" />
<meta property="article:section" content="Brain Training" />
<meta property="article:published_time" content="2019-01-21T16:44:33+00:00" />
<meta property="og:image" content="https://hitechchronicle.com/wp-content/uploads/2019/01/Neurocore.png" />
<meta property="og:image:secure_url" content="https://hitechchronicle.com/wp-content/uploads/2019/01/Neurocore.png" />
<meta property="og:image:width" content="401" />
<meta property="og:image:height" content="401" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="One Michigan based company, Neurocore, is at the forefront using neurotherapy to treat symptoms of depression. Neurocore Brain Performance Centers" />
<meta name="twitter:title" content="Preparing the Brain to Combat Depression: Neurocore - HiTechChronicle" />
<meta name="twitter:image" content="https://hitechchronicle.com/wp-content/uploads/2019/01/Neurocore.png" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="HiTechChronicle &raquo; Feed" href="https://hitechchronicle.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="HiTechChronicle &raquo; Comments Feed" href="https://hitechchronicle.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="HiTechChronicle &raquo; Preparing the Brain to Combat Depression: Neurocore Comments Feed" href="https://hitechchronicle.com/2019/01/preparing-the-brain-to-combat-depression-neurocore/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/hitechchronicle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.0' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://hitechchronicle.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://hitechchronicle.com/wp-content/themes/Newspaper/style.css?ver=8.0' type='text/css' media='all' />
      <script>
      if (document.location.protocol != "https:") {
          document.location = document.URL.replace(/^http:/i, "https:");
      }
      </script>
      <script type='text/javascript' src='https://hitechchronicle.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://hitechchronicle.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://hitechchronicle.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://hitechchronicle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://hitechchronicle.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.8" />
<link rel='shortlink' href='https://hitechchronicle.com/?p=2047' />
<link rel="alternate" type="application/json+oembed" href="https://hitechchronicle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhitechchronicle.com%2F2019%2F01%2Fpreparing-the-brain-to-combat-depression-neurocore%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://hitechchronicle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhitechchronicle.com%2F2019%2F01%2Fpreparing-the-brain-to-combat-depression-neurocore%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://hitechchronicle.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="amphtml" href="https://hitechchronicle.com/2019/01/preparing-the-brain-to-combat-depression-neurocore/amp/" />
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var td_ajax_url="https:\/\/hitechchronicle.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.0";
var td_get_template_directory_uri="https:\/\/hitechchronicle.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://hitechchronicle.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://hitechchronicle.com/./boca-raton/",
                                "name": "Boca Raton"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://hitechchronicle.com/2019/01/preparing-the-brain-to-combat-depression-neurocore/",
                                "name": "Preparing the Brain to Combat Depression: Neurocore"                                
                            }
                        }    ]
                        }
                       </script><link rel="icon" href="https://hitechchronicle.com/wp-content/uploads/2017/07/HTCSI.png" sizes="32x32" />
<link rel="icon" href="https://hitechchronicle.com/wp-content/uploads/2017/07/HTCSI.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://hitechchronicle.com/wp-content/uploads/2017/07/HTCSI.png" />
<meta name="msapplication-TileImage" content="https://hitechchronicle.com/wp-content/uploads/2017/07/HTCSI.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body data-rsssl=1 class="post-template-default single single-post postid-2047 single-format-standard preparing-the-brain-to-combat-depression-neurocore global-block-template-1 wpb-js-composer js-comp-ver-5.1.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-1693" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-1693"><a href="https://hitechchronicle.com">Home</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="https://hitechchronicle.com/./business/">Business</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a href="https://hitechchronicle.com/./culture/">Culture</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19"><a href="https://hitechchronicle.com/./medicine/">Medicine</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="https://hitechchronicle.com/./science/">Science</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="https://hitechchronicle.com/./sport/">Sport</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="https://hitechchronicle.com/./technology/">Technology</a></li>
<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="https://hitechchronicle.com/./worldwide/">Worldwide</a></li>
<li id="menu-item-1697" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1697"><a href="https://hitechchronicle.com/about-us/">About Us</a></li>
<li id="menu-item-1698" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1698"><a href="https://hitechchronicle.com/contact-us/">Contact Us</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://hitechchronicle.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 1
-->
<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	</div>
            </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="https://hitechchronicle.com/">
                <img src="https://hitechchronicle.com/wp-content/uploads/2018/10/hitechnewnew.png" alt=""/>
                <span class="td-visual-hidden">HiTechChronicle</span>
            </a>
                    </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://hitechchronicle.com/">
            <img src="https://hitechchronicle.com/wp-content/uploads/2018/10/hitechnewnew.png" alt=""/>
        </a>
        </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-1693"><a href="https://hitechchronicle.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17"><a href="https://hitechchronicle.com/./business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-18"><a href="https://hitechchronicle.com/./culture/">Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19"><a href="https://hitechchronicle.com/./medicine/">Medicine</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20"><a href="https://hitechchronicle.com/./science/">Science</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-21"><a href="https://hitechchronicle.com/./sport/">Sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22"><a href="https://hitechchronicle.com/./technology/">Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23"><a href="https://hitechchronicle.com/./worldwide/">Worldwide</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1697"><a href="https://hitechchronicle.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1698"><a href="https://hitechchronicle.com/contact-us/">Contact Us</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://hitechchronicle.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://hitechchronicle.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Boca Raton" class="entry-crumb" href="https://hitechchronicle.com/./boca-raton/">Boca Raton</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Preparing the Brain to Combat Depression: Neurocore</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-2047" class="post-2047 post type-post status-publish format-standard has-post-thumbnail hentry category-boca-raton category-brain-training" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://hitechchronicle.com/./boca-raton/">Boca Raton</a></li><li class="entry-category"><a  href="https://hitechchronicle.com/./brain-training/">Brain Training</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Preparing the Brain to Combat Depression: Neurocore</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://hitechchronicle.com/author/htc/">James Anderson</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-01-21T16:44:33+00:00" >January 21, 2019</time></span>                    <div class="td-post-comments"><a href="https://hitechchronicle.com/2019/01/preparing-the-brain-to-combat-depression-neurocore/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-2047">4</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fhitechchronicle.com%2F2019%2F01%2Fpreparing-the-brain-to-combat-depression-neurocore%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Preparing+the+Brain+to+Combat+Depression%3A+Neurocore&url=https%3A%2F%2Fhitechchronicle.com%2F2019%2F01%2Fpreparing-the-brain-to-combat-depression-neurocore%2F&via=HiTechChronicle"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://hitechchronicle.com/2019/01/preparing-the-brain-to-combat-depression-neurocore/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://hitechchronicle.com/2019/01/preparing-the-brain-to-combat-depression-neurocore/&amp;media=https://hitechchronicle.com/wp-content/uploads/2019/01/Neurocore.png&description=One Michigan based company, Neurocore, is at the forefront using neurotherapy to treat symptoms of depression. Neurocore Brain Performance Centers" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Preparing+the+Brain+to+Combat+Depression%3A+Neurocore%20-%20https%3A%2F%2Fhitechchronicle.com%2F2019%2F01%2Fpreparing-the-brain-to-combat-depression-neurocore%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><a href="https://hitechchronicle.com/wp-content/uploads/2019/01/Neurocore.png" data-caption=""><img width="401" height="401" class="entry-thumb td-modal-image" src="https://hitechchronicle.com/wp-content/uploads/2019/01/Neurocore.png" srcset="https://hitechchronicle.com/wp-content/uploads/2019/01/Neurocore.png 401w, https://hitechchronicle.com/wp-content/uploads/2019/01/Neurocore-150x150.png 150w, https://hitechchronicle.com/wp-content/uploads/2019/01/Neurocore-300x300.png 300w" sizes="(max-width: 401px) 100vw, 401px" alt="" title="Neurocore"/></a></div>
        <p>&nbsp;</p>
<p>Sadness is a part of life. It is an emotion hard-wired into the brain to help us cope with life’s inherent difficulties and challenges. This emotion is naturally meant to die down or fade away over time but some of us have experienced feelings like this that do not go away over time. Some describe depression as a cloud, a constant weight on one’s chest, or an emotional void, but the truth is, it affects everybody differently. If you have or are experiencing feelings hopelessness, sorrow, sadness, or self-loathing for more than couple weeks, you might want to address the possibility that you have or are struggling with Depression.</p>
<p><img class="aligncenter size-full wp-image-2050" src="https://hitechchronicle.com/wp-content/uploads/2019/01/Neurocore-Brain-Training.jpg" alt="" width="540" height="304" srcset="https://hitechchronicle.com/wp-content/uploads/2019/01/Neurocore-Brain-Training.jpg 540w, https://hitechchronicle.com/wp-content/uploads/2019/01/Neurocore-Brain-Training-300x169.jpg 300w" sizes="(max-width: 540px) 100vw, 540px" /></p>
<p>&nbsp;</p>
<p>This article is hardly the definitive source for everything you need to know about depression, nor is it a tool to diagnose your depression or the depression of others. If you are looking for that information, maybe you should talk with our doctor. This article, instead, garners some general information about depression and a new alternative treatment that thousands of adults and children have found helped with their symptoms of depression. Will it work for you? That is unclear, perhaps another question to talk over with your doctor. The real goal of this article is to raise awareness of issues surrounding depression, in order to first tear down the stigmas that surround it.</p>
<p>Two misconceptions about depression are that it is not a serious illness and that it is not treatable. The illness can range in severity and can be just as dangerous as any physical illness. In fact, many experts liken the illness to a physical illness like the fever or a flu because all three require time and treatment to recover from. Depression is not always something you just “get over”, it takes conscious effort and sometimes medical attention to overcome. The silver lining is that depression is beatable and there are those out there willing to help. But before a diagnosis, before treatment, and before remission, comes education and awareness.</p>
<ul>
<li>Depression is not an American phenomenon, instead, many people around the globe suffer from it. Globally, Depression ranks fourth on the list of most common cause of disability.</li>
<li>In the United States, 7.6% of peoples aged 12 and over depression. The disability disproportionately affects women over men.</li>
<li>Over 73% of Americans with depression report that it has caused them difficulties with social activities, school, or work.</li>
</ul>
<p><strong>Degrees of Depression</strong></p>
<p>Depression can take many different forms and severities in the same person let alone two different people. Whether you are in a rough patch that has you taking life one day at a time or you have completely turned yourself emotionally off to avoid overwhelming stress, there are certainly degrees of depression.</p>
<p>On one hand of the depression spectrum we have Seasonal Affect Disorder which is brought on by long winter months, which is highly treatable. On the other side of the spectrum is what the medical community calls Major Depressive Disorder, or clinical depression which is life threatening. But the one thing that all the types of depression between these two polar ends have in common is that each one is better treated with the help of another. While feeling lonely and loathing oneself are common symptoms of depression, reaching out to a loved one or a medical professional are hands down the one of the better choices you can make while dealing with the illness.</p>
<p>As we round off the first month of the year and look towards February and Valentine’s Day, many are experiencing the symptoms of Seasonal Affect Disorder, or SAD. SAD is form of depression that tends to one the lower end of the depression spectrum. But SAD can also cause or exasperate the symptoms of more serious depression. Not only can the harsh weather contribute to SAD, it seems that the stresses of the holiday’s also contribute to this seasonal trend in depression. If holiday pressures have you feeling anxious or depressed, remember to take time for yourself and not strive for perfection which, by the way, is unobtainable.</p>
<p>On the other end of the spectrum lies Major Depressive Disorder which causes severe symptoms that can change the way you feel, think, and handle your daily activities, like sleeping, eating, or working. Diagnosis of this incredibly complex disorder should be left up to medical professionals. Such professionals will use <a href="https://rationalwiki.org/wiki/Neurocore">the symptom criteria for clinical depression</a> in the Diagnostic and Statistical Manual of Mental Disorders (DSM-5), published by the American Psychiatric Association. To be diagnosed with major depressive disorder some of the following symptoms must be present for at least two weeks:</p>
<ul>
<li>Persistent sadness or anxiety</li>
<li>Hopelessness or pessimistic feelings</li>
<li>Helplessness or guilty feelings</li>
<li>Persistent fatigue or lack of energy</li>
<li>Lost interest in activities that used to be pleasurable ● Slow movement or speech ● Finding it difficult to concentrate</li>
<li>Restlessness</li>
<li>Irritability</li>
<li>Sleep difficulties (this can mean too much or too little sleep)</li>
<li>Changes in appetite and/or changes in body weight</li>
<li>Physical symptoms of pain without a clear cause that may be resistant to treatment. This can include digestive problems, cramps, headache, or other aches or pains</li>
<li>Suicidal thoughts, attempted suicide, or thoughts of death Subtle Symptoms of Depression</li>
</ul>
<p>Identifying symptoms of depression is not always a linear process. Sometimes symptoms can be less obvious than others. Subjective diagnosis tools do not always help this problem and the medical community is currently working on more efficient means of diagnosis, like brain mapping technology for example. Neurocore is one Michigan based company that is using such forward-thinking diagnosis tools to get a pulse on lesser established symptoms of depression. In a recent a recent blog post, Neurocore looked at three subtle signs of depression. Externalizing, lashing out, trouble concentrating, and perfectionism can all be symptoms of depression. You can read the blog here. (https://www.neurocorecenters.com/blog/recognizing-subtle-signs-of-depression)</p>
<p><iframe width="696" height="392" src="https://www.youtube.com/embed/epxlwFXyNd8?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p>Amongst the several subtypes of depression, major depression and persistent depressive disorder (also called dysthymia) are the most common. These two subtypes differ in the severity and duration of depressive episodes, but their symptoms are otherwise pretty similar. While the Hallmark of Major Depressive Disorder is a change in life functioning that last longer than two weeks, according to the Mayo Clinic, “Persistent depressive disorder symptoms usually come and go over a period of years, and their intensity can change over time. But typically, symptoms don&#8217;t disappear for more than two months at a time. In addition, major depression episodes may occur before or during persistent depressive disorder.”</p>
<p>No matter the subtype of depression one is struggling with, the stakes can be high. People struggling with depression are at a greater risk of committing suicide. If you are someone you know is thinking about suicide, now is the time to reach out. Contact a crisis center immediately, such as the National Suicide Prevention Lifeline. Call toll-free at 1-800-273-8255, or visit their website at suicidepreventionlifeline.org. Free, confidential help is available 24 hours a day, 7 days a week.</p>
<p>For a long time, mediations and talk therapy have been the primary treatment options for depression. Medications for depression have a fairly high efficacy rate, but that does not apply to everyone. What’s more many folks who are living with depression are not willing to undergo the side effects of such drugs. Further, there are so many different types of anti-depressants that while one may work for you, it is quite the troubleshooting task to figure out which one that is. Anti-depressants carry a, “black box warning” label from the USFDA, which means that stopping taking such a drug should only be done under a doctor’s oversight. For those unwilling to undergo pharmaceutical treatment, you are in luck, as the alternatives for such treatment are growing and becoming more refined.</p>
<p>One way to be proactive about depression and the symptoms it can bring about is by exercising regularly. Exercise naturally creates feel-good chemicals to the brain known as endorphins. Endorphins are akin to cannabinoids, which can enhance one’s sense of well-being. We know that when depression strikes it can be even more difficult to start an exercise regimen as reduced energy, increased pain perception, and a lack of motivation can all make exercising even more difficult for depression sufferers. To break such a cycle, start small, maybe with a walk or some other small exercise. After a few weeks, such small work-outs will become easier and should begin alleviating some symptoms of depression.</p>
<p>Nobody knows yourself better than you. Which can work against you when you deal with depression as negative thoughts become specific and vile. Monitor the thoughts that you have in a day by either keeping a journal or speaking with a friend or medical professional. Afterall, keeping such thoughts and emotions inside can be detrimental to your mental health and start a loop of negative self-talk. Make a conscious effort to affirm yourself daily and to be kind to the one person you have the most sway over. You.</p>
<p>Starting an internal or external discussion about depression can be quite beneficial to you and the people around you. Like a word you heard for the first time that starts showing up in all of your conversations, once you start talking about depression, you will find that it is much less rare than you might have expected. Most people today have first-hand experiences with depression. One study suggest that 350 million people suffer from depression around the world.</p>
<p>The other form of traditional treatment for depression is talk therapy. Talk therapy plays an important role in the road to remission of depression but for many, talk therapy alone is not enough to overcome the disorder. This problem along with many folk’s aversion to resort to anti-depressants has left researchers and scientist to discover alternative treatments for depression. Treatments that do not require medications. Non-Invasive treatments that involve safe procedures. But most importantly, scientist have been searching for alternative treatments to depression that actually address the core issues of one’s symptoms.</p>
<p>One Michigan based company, Neurocore, is at the forefront using neurotherapy to treat symptoms of depression. Neurocore Brain Performance Centers specialize in data-driven, brain-based diagnostics and treatments designed to help adults and children deal with their symptoms of depression. Founded in 2004, Neurocore is quickly becoming a national authority in applied neurofeedback, which not only helps with symptoms of depression but also improves concentration, helps one to sleep better, and can help to manage stress.</p>
<p>The Neurocore process starts with a neuro assessment to gain a deeper understanding of how your brain is working. Using advanced qEEG technology, Neurocore clinicians help to measure and evaluate their client’s brain electrical activity to identify the cause of your depression symptoms. Further when using neurotherapy for depression, clinicians will couple qEEG brainwave mapping technology with symptom rating scales, and other diagnostic tools to give depression sufferer’s unprecedented access to a more complete picture of their brains. Based on one’s brain map and diagnostic results, Neurocore can then create a unique neurotherapy treatment to help in addressing symptoms of depression with neurotherapy. More on this below.</p>
<p>The <a href="https://www.facebook.com/NeurocoreLivonia/">Neurocore process is groundbreaking</a> because of the way neurotherapy deals with depression but also because of accuracy qEEG technology can have when diagnosing depression. Historically, many mental health professionals have relied on behavioral checklist diagnostic tools, but this has proven to be less than accurate. While there will always be a place in the depression diagnostic process for self-evaluation, checklist-based diagnostic tools are subjective in that they rely on the thorough understanding and honesty of the person filling them out. Moving forward, mental health professionals will likely use such tools to supplement more objective means of depression.</p>
<p>Neurocore comprehensive assessments do just that. Their team of professionals use the guidelines forwarded by the American Psychiatric Association’s DSM-5 manual to begin a diagnosis. But the process hardly stops here. Instead, the Neurocore assessment continues on past the DSM-5 to include qEEG (quantitative electroencephalogram) brainwave mapping technology to remove the guesswork from the equation.</p>
<p>Neurocore maps their client’s brainwaves by placing and collecting information from 19 sensors on the scalp to create a unique brain map that shows how each area of the brain is performing, compared to an age-normed database of normal brain activity. Patient’s wear a special cap with the sensors attached that measure the electrical fields created by their brains. While each patient’s results vary, comparing them to a large database helps Neurocore clinicians pin-point trends or patterns that may help your recovery process. The combining of qEEG along with the DSM-5 diagnosis give Neurocore clinicians an unprecedented view of their client’s brains. This diagnostic process also includes, Heart Rate Variability (HRV), Integrated Visual and Auditory Continuous Performance Test (IVA), and a clinical intake discussion.</p>
<p>Once the diagnostic procedure has occurred, the Neurotherapy or neurofeedback can begin. At Neurocore, neurofeedback sessions are as difficult as watching the movie of your choosing while wearing the sensor cap that was discussed above. While watching your movie, the qEEG sensor cap monitors your brain activity and adjust the playing of the movie to optimize your brain performance. When your brainwaves stop operating within the optimal range, your movie will pause, providing immediate feedback to your brain. Once you have gathered your focus and your brain is operating in the correct electrical way, the movie resumes playing which creates a reward system for your brain. Not only can neurofeedback increase focus but clinicians have found that the brain can ultimately create lasting changes in one’s depression symptoms. Of course, no treatment for depression is 100% effective but Neurocore is beginning to show some promising results. As of the clients who complete the Neurocore program, 84% have experienced a noticeable reduction of depressive symptoms and 51% no longer met symptomatic thresholds for depression.</p>
<blockquote class="twitter-tweet" data-lang="en">
<p dir="ltr" lang="en">That head-hit-the-pillow kind of <a href="https://twitter.com/hashtag/sleep?src=hash&amp;ref_src=twsrc%5Etfw">#sleep</a> can be an indicator of <a href="https://twitter.com/hashtag/sleepdeprivation?src=hash&amp;ref_src=twsrc%5Etfw">#sleepdeprivation</a>. If this happens to you a lot, it might be time to reevaluate your sleeping habits. <a href="https://t.co/g9a6nNPaqN">pic.twitter.com/g9a6nNPaqN</a></p>
<p>— Neurocore (@neurocore) <a href="https://twitter.com/neurocore/status/1086429556943306755?ref_src=twsrc%5Etfw">January 19, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Neurofeedback is hardly a cure-all. Although the applications for the therapy are quickly expanding to include, ADHD/ADD, anxiety, depression, stress, sleep disorders, mood disorders, migraines, panic attacks, PTSD, focus, and memory. Further, many athletes have began using Neurofeedback to increase their athletic prowess. One athlete, Kirk Cousins, for example, has been using Neurocore’s services to up his game for year. In an interview with the Washington Post, Cousins described the benefits of neurotherapy. “It’s kind of an abstract thing, but I call it brain performance. I see it as the next frontier because you look at weightlifting in the 1950s and ’60s, not every football player was lifting weights,” said Kirk Cousins, “they weren’t sure about the benefit it would give you. Now everybody has a strength coach; everybody lifts weights. And I see brain training kind of being that next thing. I just want to maximize what I’ve got.”</p>
<p>So, whether you are a top-tier athlete looking to be up your game, or whether you want to restore a sense of normalcy to your life by addressing your symptoms of depression, Neurocore is a great place to start. Visit their website or call them today!</p>
<p>&nbsp;</p>
<p><img class="aligncenter size-full wp-image-2048" src="https://hitechchronicle.com/wp-content/uploads/2019/01/neurocore-case-study3.jpg" alt="" width="1200" height="387" srcset="https://hitechchronicle.com/wp-content/uploads/2019/01/neurocore-case-study3.jpg 1200w, https://hitechchronicle.com/wp-content/uploads/2019/01/neurocore-case-study3-300x97.jpg 300w, https://hitechchronicle.com/wp-content/uploads/2019/01/neurocore-case-study3-768x248.jpg 768w, https://hitechchronicle.com/wp-content/uploads/2019/01/neurocore-case-study3-1024x330.jpg 1024w, https://hitechchronicle.com/wp-content/uploads/2019/01/neurocore-case-study3-696x224.jpg 696w, https://hitechchronicle.com/wp-content/uploads/2019/01/neurocore-case-study3-1068x344.jpg 1068w" sizes="(max-width: 1200px) 100vw, 1200px" /></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>DISCLAIMER ABOUT NEUROCORES SUCCESS RATES WITH DEPRESSION</p>
<p>Of those presenting with a “Clinical” status (T-score ≥ 70) on the Achenbach System of Empirically Based Assessment (ASEBA) DSM-Oriented Depressive Problems Scale. “Clinical” means the individual shows symptoms support a diagnosis of depression.<br />
<sup>1</sup>Magnitude of improvement on the ASEBA DSM-Oriented Depressive Problems Scale by at least the minimal clinically important difference (MCID), defined by ASEBA; in this case, the MCID is at least 3 points.<br />
<sup>2</sup>Reduction of T-score to &lt; 65 on the ASEBA DSM-Oriented Depressive Problems Scale, placing them within &#8220;Normal&#8221; status. <sup>**</sup>Above outcomes based on an analysis of results reported by 292 clients who completed Neurocore’s 30-session program. Individual results may vary. The percentages cited above are not claimed to represent typical results and are not intended to represent or guarantee that anyone will achieve the same or similar results. This does not imply, and Neurocore makes no claims, that it can cure depression.</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fhitechchronicle.com%2F2019%2F01%2Fpreparing-the-brain-to-combat-depression-neurocore%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Preparing+the+Brain+to+Combat+Depression%3A+Neurocore&url=https%3A%2F%2Fhitechchronicle.com%2F2019%2F01%2Fpreparing-the-brain-to-combat-depression-neurocore%2F&via=HiTechChronicle"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://hitechchronicle.com/2019/01/preparing-the-brain-to-combat-depression-neurocore/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://hitechchronicle.com/2019/01/preparing-the-brain-to-combat-depression-neurocore/&amp;media=https://hitechchronicle.com/wp-content/uploads/2019/01/Neurocore.png&description=One Michigan based company, Neurocore, is at the forefront using neurotherapy to treat symptoms of depression. Neurocore Brain Performance Centers" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Preparing+the+Brain+to+Combat+Depression%3A+Neurocore%20-%20https%3A%2F%2Fhitechchronicle.com%2F2019%2F01%2Fpreparing-the-brain-to-combat-depression-neurocore%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://hitechchronicle.com/2019/01/preparing-the-brain-to-combat-depression-neurocore/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://hitechchronicle.com/2019/01/preparing-the-brain-to-combat-depression-neurocore/" data-text="Preparing the Brain to Combat Depression: Neurocore" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://hitechchronicle.com/2019/01/facebook-under-fire-from-regulators-due-to-privacy-violations/">Facebook Under Fire from Regulators Due to Privacy Violations</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="https://hitechchronicle.com/author/htc/"><img alt='' src='https://secure.gravatar.com/avatar/de938b9145351a9fa3c73e79dabee886?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/de938b9145351a9fa3c73e79dabee886?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://hitechchronicle.com/author/htc/">James Anderson</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="James Anderson"></span><meta itemprop="datePublished" content="2019-01-21T16:44:33+00:00"><meta itemprop="dateModified" content="2019-01-21T16:44:33+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://hitechchronicle.com/2019/01/preparing-the-brain-to-combat-depression-neurocore/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://hitechchronicle.com/wp-content/uploads/2018/10/hitechnewnew.png"></span><meta itemprop="name" content="HiTechChronicle"></span><meta itemprop="headline " content="Preparing the Brain to Combat Depression: Neurocore"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://hitechchronicle.com/wp-content/uploads/2019/01/Neurocore.png"><meta itemprop="width" content="401"><meta itemprop="height" content="401"></span>        </footer>

    </article> <!-- /.post -->

    
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/01/preparing-the-brain-to-combat-depression-neurocore/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://hitechchronicle.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='2047' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="5f1c279cf4" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="134"/></p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_20 td_block_widget td_uid_4_5c4601dbb18af_rand td-pb-border-top td_block_template_1 td-column-1"  data-td-block-uid="td_uid_4_5c4601dbb18af" ><script>var block_td_uid_4_5c4601dbb18af = new tdBlock();
block_td_uid_4_5c4601dbb18af.id = "td_uid_4_5c4601dbb18af";
block_td_uid_4_5c4601dbb18af.atts = '{"limit":"5","sort":"random_posts","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"POPULAR","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_4_5c4601dbb18af_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5c4601dbb18af_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_4_5c4601dbb18af.td_column_number = "1";
block_td_uid_4_5c4601dbb18af.block_type = "td_block_20";
block_td_uid_4_5c4601dbb18af.post_count = "5";
block_td_uid_4_5c4601dbb18af.found_posts = "482";
block_td_uid_4_5c4601dbb18af.header_color = "#";
block_td_uid_4_5c4601dbb18af.ajax_pagination_infinite_stop = "";
block_td_uid_4_5c4601dbb18af.max_num_pages = "97";
tdBlocksArray.push(block_td_uid_4_5c4601dbb18af);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">POPULAR</span></h4></div><div id=td_uid_4_5c4601dbb18af class="td_block_inner td-column-1">
        <div class="td_module_mx3 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://hitechchronicle.com/2017/08/apple-revises-strategy-for-its-self-driving-technology/" rel="bookmark" title="Apple revises strategy for its self-driving technology"><img width="324" height="235" class="entry-thumb" src="https://hitechchronicle.com/wp-content/themes/Newspaper/images/no-thumb/td_324x235.png" alt=""/></a></div>
            <div class="td-module-meta-info">
                <h3 class="entry-title td-module-title"><a href="https://hitechchronicle.com/2017/08/apple-revises-strategy-for-its-self-driving-technology/" rel="bookmark" title="Apple revises strategy for its self-driving technology">Apple revises strategy for its self-driving technology</a></h3>                                <span class="td-post-author-name"><a href="https://hitechchronicle.com/author/htc/">James Anderson</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-08-23T20:40:45+00:00" >August 23, 2017</time></span>                <div class="td-module-comments"><a href="https://hitechchronicle.com/2017/08/apple-revises-strategy-for-its-self-driving-technology/#respond">0</a></div>            </div>

        </div>

        
        <div class="td_module_mx3 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://hitechchronicle.com/2018/02/diy-website-house-one-launches/" rel="bookmark" title="DIY website “House One” Launches"><img width="324" height="235" class="entry-thumb" src="https://hitechchronicle.com/wp-content/themes/Newspaper/images/no-thumb/td_324x235.png" alt=""/></a></div>
            <div class="td-module-meta-info">
                <h3 class="entry-title td-module-title"><a href="https://hitechchronicle.com/2018/02/diy-website-house-one-launches/" rel="bookmark" title="DIY website “House One” Launches">DIY website “House One” Launches</a></h3>                                <span class="td-post-author-name"><a href="https://hitechchronicle.com/author/htc/">James Anderson</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-09T23:50:01+00:00" >February 9, 2018</time></span>                <div class="td-module-comments"><a href="https://hitechchronicle.com/2018/02/diy-website-house-one-launches/#respond">0</a></div>            </div>

        </div>

        
        <div class="td_module_mx3 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://hitechchronicle.com/2017/10/bumble-lauches-a-new-networking-service-bumble-bizz/" rel="bookmark" title="&#8220;Bumble Lauches a New Networking Service, Bumble Bizz&#8221;"><img width="324" height="235" class="entry-thumb" src="https://hitechchronicle.com/wp-content/themes/Newspaper/images/no-thumb/td_324x235.png" alt=""/></a></div>
            <div class="td-module-meta-info">
                <h3 class="entry-title td-module-title"><a href="https://hitechchronicle.com/2017/10/bumble-lauches-a-new-networking-service-bumble-bizz/" rel="bookmark" title="&#8220;Bumble Lauches a New Networking Service, Bumble Bizz&#8221;">&#8220;Bumble Lauches a New Networking Service, Bumble Bizz&#8221;</a></h3>                                <span class="td-post-author-name"><a href="https://hitechchronicle.com/author/htc/">James Anderson</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-03T20:08:45+00:00" >October 3, 2017</time></span>                <div class="td-module-comments"><a href="https://hitechchronicle.com/2017/10/bumble-lauches-a-new-networking-service-bumble-bizz/#respond">0</a></div>            </div>

        </div>

        
        <div class="td_module_mx3 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://hitechchronicle.com/2017/12/dr-mark-mckenna-shares-the-4-hitech-beauty-breakthroughs-you-need-to-know-about/" rel="bookmark" title="Dr. Mark McKenna Shares the 4 HiTech Beauty Breakthroughs You Need To Know About"><img width="324" height="235" class="entry-thumb" src="https://hitechchronicle.com/wp-content/uploads/2017/12/tobias-winkelmann-384719-324x235.jpg" alt="" title="Dr. Mark McKenna Shares the 4 HiTech Beauty Breakthroughs You Need To Know About"/></a></div>
            <div class="td-module-meta-info">
                <h3 class="entry-title td-module-title"><a href="https://hitechchronicle.com/2017/12/dr-mark-mckenna-shares-the-4-hitech-beauty-breakthroughs-you-need-to-know-about/" rel="bookmark" title="Dr. Mark McKenna Shares the 4 HiTech Beauty Breakthroughs You Need To Know About">Dr. Mark McKenna Shares the 4 HiTech Beauty Breakthroughs You Need To Know About</a></h3>                                <span class="td-post-author-name"><a href="https://hitechchronicle.com/author/htc/">James Anderson</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-04T18:11:26+00:00" >December 4, 2017</time></span>                <div class="td-module-comments"><a href="https://hitechchronicle.com/2017/12/dr-mark-mckenna-shares-the-4-hitech-beauty-breakthroughs-you-need-to-know-about/#respond">0</a></div>            </div>

        </div>

        
        <div class="td_module_mx3 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://hitechchronicle.com/2019/01/paul-mampilly-biotech-sector-is-about-to-soar/" rel="bookmark" title="Paul Mampilly Predicts That the Biotech Sector Is About to Soar"><img width="324" height="235" class="entry-thumb" src="https://hitechchronicle.com/wp-content/uploads/2019/01/biotech-investing-324x235.jpg" alt="paul mampilly on biotechnology investing" title="Paul Mampilly Predicts That the Biotech Sector Is About to Soar"/></a></div>
            <div class="td-module-meta-info">
                <h3 class="entry-title td-module-title"><a href="https://hitechchronicle.com/2019/01/paul-mampilly-biotech-sector-is-about-to-soar/" rel="bookmark" title="Paul Mampilly Predicts That the Biotech Sector Is About to Soar">Paul Mampilly Predicts That the Biotech Sector Is About to Soar</a></h3>                                <span class="td-post-author-name"><a href="https://hitechchronicle.com/author/xavier/">Xavier Javi</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-01-16T15:47:01+00:00" >January 16, 2019</time></span>                <div class="td-module-comments"><a href="https://hitechchronicle.com/2019/01/paul-mampilly-biotech-sector-is-about-to-soar/#respond">0</a></div>            </div>

        </div>

        </div></div> <!-- ./block -->                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->


<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                        </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy;                 </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.0 (rara)
        Deploy mode: deploy
        
        uid: 5c4601dbc241e
    -->

    <script type='text/javascript' src='https://hitechchronicle.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=8.0'></script>
<script type='text/javascript' src='https://hitechchronicle.com/wp-includes/js/comment-reply.min.js?ver=4.8.8'></script>
<script type='text/javascript' src='https://hitechchronicle.com/wp-includes/js/wp-embed.min.js?ver=4.8.8'></script>
<script type='text/javascript' src='https://hitechchronicle.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.3'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[2047]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://hitechchronicle.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://hitechchronicle.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>