<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>British Airways Has Pledged to Compensate Consumers after the Airline Experienced a Data Glitch. - HiTechChronicle</title>
	<meta name="msvalidate.01" content="67EC9C14E53CEB7CF4156271F55B8D88" />
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://hitechchronicle.com/xmlrpc.php" />
    <link rel="icon" type="image/png" href="https://hitechchronicle.com/wp-content/uploads/2017/07/HTCSI.png">
<!-- This site is optimized with the Yoast SEO plugin v7.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://hitechchronicle.com/2018/09/british-airways-has-pledged-to-compensate-consumers-after-the-airline-experienced-a-data-glitch/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="British Airways Has Pledged to Compensate Consumers after the Airline Experienced a Data Glitch. - HiTechChronicle" />
<meta property="og:description" content="The British Airways chief executive has pledged to compensate their customers who had fallen victims of the data that was stolen in what the firm described as a sophisticated glitch of the firm&#8217;s security systems. Alex Cruz took it public to extend the apology on Friday afternoon. He revealed that about 380, 000 payment cards &hellip;" />
<meta property="og:url" content="https://hitechchronicle.com/2018/09/british-airways-has-pledged-to-compensate-consumers-after-the-airline-experienced-a-data-glitch/" />
<meta property="og:site_name" content="HiTechChronicle" />
<meta property="article:section" content="British Airways" />
<meta property="article:published_time" content="2018-09-09T09:13:28+00:00" />
<meta property="article:modified_time" content="2018-09-10T04:19:52+00:00" />
<meta property="og:updated_time" content="2018-09-10T04:19:52+00:00" />
<meta property="og:image" content="https://hitechchronicle.com/wp-content/uploads/2018/09/British-Airways.jpg" />
<meta property="og:image:secure_url" content="https://hitechchronicle.com/wp-content/uploads/2018/09/British-Airways.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="686" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The British Airways chief executive has pledged to compensate their customers who had fallen victims of the data that was stolen in what the firm described as a sophisticated glitch of the firm&#8217;s security systems. Alex Cruz took it public to extend the apology on Friday afternoon. He revealed that about 380, 000 payment cards [&hellip;]" />
<meta name="twitter:title" content="British Airways Has Pledged to Compensate Consumers after the Airline Experienced a Data Glitch. - HiTechChronicle" />
<meta name="twitter:image" content="https://hitechchronicle.com/wp-content/uploads/2018/09/British-Airways-300x201.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="HiTechChronicle &raquo; Feed" href="https://hitechchronicle.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="HiTechChronicle &raquo; Comments Feed" href="https://hitechchronicle.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="HiTechChronicle &raquo; British Airways Has Pledged to Compensate Consumers after the Airline Experienced a Data Glitch. Comments Feed" href="https://hitechchronicle.com/2018/09/british-airways-has-pledged-to-compensate-consumers-after-the-airline-experienced-a-data-glitch/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/hitechchronicle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.7"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.0' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://hitechchronicle.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://hitechchronicle.com/wp-content/themes/Newspaper/style.css?ver=8.0' type='text/css' media='all' />
      <script>
      if (document.location.protocol != "https:") {
          document.location = document.URL.replace(/^http:/i, "https:");
      }
      </script>
      <script type='text/javascript' src='https://hitechchronicle.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://hitechchronicle.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://hitechchronicle.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://hitechchronicle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://hitechchronicle.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.7" />
<link rel='shortlink' href='https://hitechchronicle.com/?p=1544' />
<link rel="alternate" type="application/json+oembed" href="https://hitechchronicle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhitechchronicle.com%2F2018%2F09%2Fbritish-airways-has-pledged-to-compensate-consumers-after-the-airline-experienced-a-data-glitch%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://hitechchronicle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhitechchronicle.com%2F2018%2F09%2Fbritish-airways-has-pledged-to-compensate-consumers-after-the-airline-experienced-a-data-glitch%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://hitechchronicle.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="amphtml" href="https://hitechchronicle.com/2018/09/british-airways-has-pledged-to-compensate-consumers-after-the-airline-experienced-a-data-glitch/amp/" />
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var td_ajax_url="https:\/\/hitechchronicle.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.0";
var td_get_template_directory_uri="https:\/\/hitechchronicle.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://hitechchronicle.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://hitechchronicle.com/./british-airways/",
                                "name": "British Airways"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://hitechchronicle.com/2018/09/british-airways-has-pledged-to-compensate-consumers-after-the-airline-experienced-a-data-glitch/",
                                "name": "British Airways Has Pledged to Compensate Consumers after the Airline Experienced a..."                                
                            }
                        }    ]
                        }
                       </script><link rel="icon" href="https://hitechchronicle.com/wp-content/uploads/2017/07/HTCSI.png" sizes="32x32" />
<link rel="icon" href="https://hitechchronicle.com/wp-content/uploads/2017/07/HTCSI.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://hitechchronicle.com/wp-content/uploads/2017/07/HTCSI.png" />
<meta name="msapplication-TileImage" content="https://hitechchronicle.com/wp-content/uploads/2017/07/HTCSI.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body data-rsssl=1 class="post-template-default single single-post postid-1544 single-format-standard british-airways-has-pledged-to-compensate-consumers-after-the-airline-experienced-a-data-glitch global-block-template-1 wpb-js-composer js-comp-ver-5.1.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-17"><a href="https://hitechchronicle.com/./business/">Business</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a href="https://hitechchronicle.com/./culture/">Culture</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19"><a href="https://hitechchronicle.com/./medicine/">Medicine</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="https://hitechchronicle.com/./science/">Science</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="https://hitechchronicle.com/./sport/">Sport</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22"><a href="https://hitechchronicle.com/./technology/">Technology</a></li>
<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="https://hitechchronicle.com/./worldwide/">Worldwide</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://hitechchronicle.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 1
-->
<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-header-menu" class="top-header-menu"><li id="menu-item-25" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-25"><a href="https://hitechchronicle.com/">Home</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-26"><a href="https://hitechchronicle.com/contact-us/">Contact Us</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-27"><a href="https://hitechchronicle.com/about-us/">About Us</a></li>
</ul></div></div>
            </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="https://hitechchronicle.com/">
                <img src="https://hitechchronicle.com/wp-content/uploads/2017/07/HTCL-300x60.png" alt=""/>
                <span class="td-visual-hidden">HiTechChronicle</span>
            </a>
                    </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://hitechchronicle.com/">
            <img src="https://hitechchronicle.com/wp-content/uploads/2017/07/HTCL-300x60.png" alt=""/>
        </a>
        </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-17"><a href="https://hitechchronicle.com/./business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-18"><a href="https://hitechchronicle.com/./culture/">Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19"><a href="https://hitechchronicle.com/./medicine/">Medicine</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20"><a href="https://hitechchronicle.com/./science/">Science</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-21"><a href="https://hitechchronicle.com/./sport/">Sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-22"><a href="https://hitechchronicle.com/./technology/">Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23"><a href="https://hitechchronicle.com/./worldwide/">Worldwide</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://hitechchronicle.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://hitechchronicle.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in British Airways" class="entry-crumb" href="https://hitechchronicle.com/./british-airways/">British Airways</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">British Airways Has Pledged to Compensate Consumers after the Airline Experienced a...</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-1544" class="post-1544 post type-post status-publish format-standard hentry category-british-airways category-data-glitch category-technology" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://hitechchronicle.com/./british-airways/">British Airways</a></li><li class="entry-category"><a  href="https://hitechchronicle.com/./data-glitch/">Data Glitch</a></li><li class="entry-category"><a  href="https://hitechchronicle.com/./technology/">Technology</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">British Airways Has Pledged to Compensate Consumers after the Airline Experienced a Data Glitch.</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://hitechchronicle.com/author/htc/">James Anderson</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-09-09T09:13:28+00:00" >September 9, 2018</time></span>                    <div class="td-post-comments"><a href="https://hitechchronicle.com/2018/09/british-airways-has-pledged-to-compensate-consumers-after-the-airline-experienced-a-data-glitch/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-1544">4</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fhitechchronicle.com%2F2018%2F09%2Fbritish-airways-has-pledged-to-compensate-consumers-after-the-airline-experienced-a-data-glitch%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=British+Airways+Has+Pledged+to+Compensate+Consumers+after+the+Airline+Experienced+a+Data+Glitch.&url=https%3A%2F%2Fhitechchronicle.com%2F2018%2F09%2Fbritish-airways-has-pledged-to-compensate-consumers-after-the-airline-experienced-a-data-glitch%2F&via=HiTechChronicle"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://hitechchronicle.com/2018/09/british-airways-has-pledged-to-compensate-consumers-after-the-airline-experienced-a-data-glitch/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://hitechchronicle.com/2018/09/british-airways-has-pledged-to-compensate-consumers-after-the-airline-experienced-a-data-glitch/&amp;media=&description=British+Airways+Has+Pledged+to+Compensate+Consumers+after+the+Airline+Experienced+a+Data+Glitch." onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=British+Airways+Has+Pledged+to+Compensate+Consumers+after+the+Airline+Experienced+a+Data+Glitch.%20-%20https%3A%2F%2Fhitechchronicle.com%2F2018%2F09%2Fbritish-airways-has-pledged-to-compensate-consumers-after-the-airline-experienced-a-data-glitch%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        
        <p><img class="alignleft wp-image-1545 size-medium" src="https://hitechchronicle.com/wp-content/uploads/2018/09/British-Airways-300x201.jpg" alt="" width="300" height="201" srcset="https://hitechchronicle.com/wp-content/uploads/2018/09/British-Airways-300x201.jpg 300w, https://hitechchronicle.com/wp-content/uploads/2018/09/British-Airways-768x515.jpg 768w, https://hitechchronicle.com/wp-content/uploads/2018/09/British-Airways.jpg 1024w, https://hitechchronicle.com/wp-content/uploads/2018/09/British-Airways-696x466.jpg 696w, https://hitechchronicle.com/wp-content/uploads/2018/09/British-Airways-627x420.jpg 627w" sizes="(max-width: 300px) 100vw, 300px" />The British Airways chief executive has pledged to compensate their customers who had fallen victims of the data that was stolen in what the firm described as a sophisticated glitch of the firm&#8217;s security systems. Alex Cruz took it public to extend the apology on Friday afternoon. He revealed that about 380, 000 payment cards were compromised after an attack of data from the British Airways website and application happened in a two weeks period. Cruz started by expressing his apology. He noted that he was extremely sorry for the breach. He showed this apology while he was being interviewed by BBC radio. He continued to say that the firm will work with all the customers that were affected and that the company will do everything possible to <a href="https://www.theguardian.com/business/2018/sep/07/ba-british-airways-chief-alex-cruz-compensate-customers-after-data-breach">offer compensation for any financial hardship that was suffered.</a></p>
<p>Shares of the co-owner of the British Airways, IAG, sunk nearly 3% as of Friday morning as the firm&#8217;s investors weighed the effect of the cyber-hack on the ticket sales. The data breach transpired at around 10.58 PM on 21st August and 9:45 September 5th. The British airline noted that personal and financial information of the clients making reservations had been remunerated. Alex Cruz noted that the cyber-hack had not been a glitch of encryption but was an urbane effort by cyber-hackers. Alex said that he was not going to dive deep into details of how the hacking transpired because the law enforcement was still investigating. The cyber theft is recorded as one of the most severe in the history of the British Airline. It was a big blow to the United Kingdom. The hack almost damaged the firm’s reputation. However, Alex Cruz came in and promised compensation to all its customers for any suffering they experienced.</p>
<p>It was reported that the UK Airline experienced an Information Technology disaster earlier last year when the firm suffered a power surge in their control center near Heathrow. This led to a global flight interruption, which left tens of thousands of passengers stranded in various airports with their flights canceled. Passengers in London are the ones that felt the pinch. Alex Cruz said that the firm was fully operating and was planning to expand their services, i.e., customer care. He assured their customers that they would soon get through the challenge. Alex noted that British Airlines had several partners that were committed to monitoring the website around the globe.</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fhitechchronicle.com%2F2018%2F09%2Fbritish-airways-has-pledged-to-compensate-consumers-after-the-airline-experienced-a-data-glitch%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=British+Airways+Has+Pledged+to+Compensate+Consumers+after+the+Airline+Experienced+a+Data+Glitch.&url=https%3A%2F%2Fhitechchronicle.com%2F2018%2F09%2Fbritish-airways-has-pledged-to-compensate-consumers-after-the-airline-experienced-a-data-glitch%2F&via=HiTechChronicle"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://hitechchronicle.com/2018/09/british-airways-has-pledged-to-compensate-consumers-after-the-airline-experienced-a-data-glitch/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://hitechchronicle.com/2018/09/british-airways-has-pledged-to-compensate-consumers-after-the-airline-experienced-a-data-glitch/&amp;media=&description=British+Airways+Has+Pledged+to+Compensate+Consumers+after+the+Airline+Experienced+a+Data+Glitch." onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=British+Airways+Has+Pledged+to+Compensate+Consumers+after+the+Airline+Experienced+a+Data+Glitch.%20-%20https%3A%2F%2Fhitechchronicle.com%2F2018%2F09%2Fbritish-airways-has-pledged-to-compensate-consumers-after-the-airline-experienced-a-data-glitch%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://hitechchronicle.com/2018/09/british-airways-has-pledged-to-compensate-consumers-after-the-airline-experienced-a-data-glitch/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://hitechchronicle.com/2018/09/british-airways-has-pledged-to-compensate-consumers-after-the-airline-experienced-a-data-glitch/" data-text="British Airways Has Pledged to Compensate Consumers after the Airline Experienced a Data Glitch." data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://hitechchronicle.com/2018/09/jake-gottlieb-makes-return-to-investment-world-with-altium-capital/">Jake Gottlieb Makes Return to Investment World with Altium Capital</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="https://hitechchronicle.com/author/htc/"><img alt='' src='https://secure.gravatar.com/avatar/de938b9145351a9fa3c73e79dabee886?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/de938b9145351a9fa3c73e79dabee886?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://hitechchronicle.com/author/htc/">James Anderson</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="James Anderson"></span><meta itemprop="datePublished" content="2018-09-09T09:13:28+00:00"><meta itemprop="dateModified" content="2018-09-10T04:19:52+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://hitechchronicle.com/2018/09/british-airways-has-pledged-to-compensate-consumers-after-the-airline-experienced-a-data-glitch/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://hitechchronicle.com/wp-content/uploads/2017/07/HTCL-300x60.png"></span><meta itemprop="name" content="HiTechChronicle"></span><meta itemprop="headline " content="British Airways Has Pledged to Compensate Consumers after the Airline Experienced a Data Glitch."><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://hitechchronicle.com/wp-content/themes/Newspaper/images/no-thumb/td_meta_replacement.png"><meta itemprop="width" content="1068"><meta itemprop="height" content="580"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_3_5b96004a46e53_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_5b96004a46e53" ><script>var block_td_uid_3_5b96004a46e53 = new tdBlock();
block_td_uid_3_5b96004a46e53.id = "td_uid_3_5b96004a46e53";
block_td_uid_3_5b96004a46e53.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_5b96004a46e53_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5b96004a46e53_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":1544,"live_filter_cur_post_author":"1","block_template_id":""}';
block_td_uid_3_5b96004a46e53.td_column_number = "3";
block_td_uid_3_5b96004a46e53.block_type = "td_block_related_posts";
block_td_uid_3_5b96004a46e53.post_count = "3";
block_td_uid_3_5b96004a46e53.found_posts = "203";
block_td_uid_3_5b96004a46e53.header_color = "";
block_td_uid_3_5b96004a46e53.ajax_pagination_infinite_stop = "";
block_td_uid_3_5b96004a46e53.max_num_pages = "68";
tdBlocksArray.push(block_td_uid_3_5b96004a46e53);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_4_5b96004a4830b" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_5b96004a46e53" href="#">RELATED ARTICLES</a><a id="td_uid_5_5b96004a48352" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_5b96004a46e53" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_5b96004a46e53 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://hitechchronicle.com/2018/09/technology-giants/" rel="bookmark" title="Technology Giants"><img width="218" height="150" class="entry-thumb" src="https://hitechchronicle.com/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png" alt=""/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://hitechchronicle.com/2018/09/technology-giants/" rel="bookmark" title="Technology Giants">Technology Giants</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://hitechchronicle.com/2018/09/giant-technology-organizations-under-double-trouble/" rel="bookmark" title="Giant Technology Organizations Under Double Trouble."><img width="218" height="150" class="entry-thumb" src="https://hitechchronicle.com/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png" alt=""/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://hitechchronicle.com/2018/09/giant-technology-organizations-under-double-trouble/" rel="bookmark" title="Giant Technology Organizations Under Double Trouble.">Giant Technology Organizations Under Double Trouble.</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://hitechchronicle.com/2018/09/garmin-releases-the-new-vivosmart-4/" rel="bookmark" title="Garmin Releases the New Vivosmart 4"><img width="218" height="150" class="entry-thumb" src="https://hitechchronicle.com/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png" alt=""/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://hitechchronicle.com/2018/09/garmin-releases-the-new-vivosmart-4/" rel="bookmark" title="Garmin Releases the New Vivosmart 4">Garmin Releases the New Vivosmart 4</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5b96004a46e53" data-td_block_id="td_uid_3_5b96004a46e53"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5b96004a46e53" data-td_block_id="td_uid_3_5b96004a46e53"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/09/british-airways-has-pledged-to-compensate-consumers-after-the-airline-experienced-a-data-glitch/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://hitechchronicle.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='1544' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1b04c60798" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="128"/></p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_20 td_block_widget td_uid_6_5b96004a4a6c2_rand td-pb-border-top td_block_template_1 td-column-1"  data-td-block-uid="td_uid_6_5b96004a4a6c2" ><script>var block_td_uid_6_5b96004a4a6c2 = new tdBlock();
block_td_uid_6_5b96004a4a6c2.id = "td_uid_6_5b96004a4a6c2";
block_td_uid_6_5b96004a4a6c2.atts = '{"limit":"5","sort":"random_posts","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"POPULAR","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_6_5b96004a4a6c2_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_6_5b96004a4a6c2_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_6_5b96004a4a6c2.td_column_number = "1";
block_td_uid_6_5b96004a4a6c2.block_type = "td_block_20";
block_td_uid_6_5b96004a4a6c2.post_count = "5";
block_td_uid_6_5b96004a4a6c2.found_posts = "379";
block_td_uid_6_5b96004a4a6c2.header_color = "#";
block_td_uid_6_5b96004a4a6c2.ajax_pagination_infinite_stop = "";
block_td_uid_6_5b96004a4a6c2.max_num_pages = "76";
tdBlocksArray.push(block_td_uid_6_5b96004a4a6c2);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">POPULAR</span></h4></div><div id=td_uid_6_5b96004a4a6c2 class="td_block_inner td-column-1">
        <div class="td_module_mx3 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://hitechchronicle.com/2017/10/mayweather-endorses-virtual-currency/" rel="bookmark" title="Mayweather Endorses Virtual Currency"><img width="324" height="235" class="entry-thumb" src="https://hitechchronicle.com/wp-content/themes/Newspaper/images/no-thumb/td_324x235.png" alt=""/></a></div>
            <div class="td-module-meta-info">
                <h3 class="entry-title td-module-title"><a href="https://hitechchronicle.com/2017/10/mayweather-endorses-virtual-currency/" rel="bookmark" title="Mayweather Endorses Virtual Currency">Mayweather Endorses Virtual Currency</a></h3>                                <span class="td-post-author-name"><a href="https://hitechchronicle.com/author/htc/">James Anderson</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-28T22:50:36+00:00" >October 28, 2017</time></span>                <div class="td-module-comments"><a href="https://hitechchronicle.com/2017/10/mayweather-endorses-virtual-currency/#respond">0</a></div>            </div>

        </div>

        
        <div class="td_module_mx3 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://hitechchronicle.com/2017/11/googles-waze-improvements-affect-versatility-and-support/" rel="bookmark" title="Google&#8217;s Waze Improvements Affect Versatility and Support"><img width="324" height="235" class="entry-thumb" src="https://hitechchronicle.com/wp-content/themes/Newspaper/images/no-thumb/td_324x235.png" alt=""/></a></div>
            <div class="td-module-meta-info">
                <h3 class="entry-title td-module-title"><a href="https://hitechchronicle.com/2017/11/googles-waze-improvements-affect-versatility-and-support/" rel="bookmark" title="Google&#8217;s Waze Improvements Affect Versatility and Support">Google&#8217;s Waze Improvements Affect Versatility and Support</a></h3>                                <span class="td-post-author-name"><a href="https://hitechchronicle.com/author/htc/">James Anderson</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-29T19:40:35+00:00" >November 29, 2017</time></span>                <div class="td-module-comments"><a href="https://hitechchronicle.com/2017/11/googles-waze-improvements-affect-versatility-and-support/#respond">0</a></div>            </div>

        </div>

        
        <div class="td_module_mx3 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://hitechchronicle.com/2018/03/google-launches-machine-learning-algorithm/" rel="bookmark" title="Google Launches Machine Learning Algorithm"><img width="324" height="235" class="entry-thumb" src="https://hitechchronicle.com/wp-content/themes/Newspaper/images/no-thumb/td_324x235.png" alt=""/></a></div>
            <div class="td-module-meta-info">
                <h3 class="entry-title td-module-title"><a href="https://hitechchronicle.com/2018/03/google-launches-machine-learning-algorithm/" rel="bookmark" title="Google Launches Machine Learning Algorithm">Google Launches Machine Learning Algorithm</a></h3>                                <span class="td-post-author-name"><a href="https://hitechchronicle.com/author/htc/">James Anderson</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-01T23:55:54+00:00" >March 1, 2018</time></span>                <div class="td-module-comments"><a href="https://hitechchronicle.com/2018/03/google-launches-machine-learning-algorithm/#respond">0</a></div>            </div>

        </div>

        
        <div class="td_module_mx3 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://hitechchronicle.com/2017/12/china-accused-of-infiltrating-on-germany/" rel="bookmark" title="China Accused of Infiltrating on Germany"><img width="324" height="235" class="entry-thumb" src="https://hitechchronicle.com/wp-content/themes/Newspaper/images/no-thumb/td_324x235.png" alt=""/></a></div>
            <div class="td-module-meta-info">
                <h3 class="entry-title td-module-title"><a href="https://hitechchronicle.com/2017/12/china-accused-of-infiltrating-on-germany/" rel="bookmark" title="China Accused of Infiltrating on Germany">China Accused of Infiltrating on Germany</a></h3>                                <span class="td-post-author-name"><a href="https://hitechchronicle.com/author/htc/">James Anderson</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-12T20:24:15+00:00" >December 12, 2017</time></span>                <div class="td-module-comments"><a href="https://hitechchronicle.com/2017/12/china-accused-of-infiltrating-on-germany/#respond">0</a></div>            </div>

        </div>

        
        <div class="td_module_mx3 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://hitechchronicle.com/2018/08/jbl-now-accepting-pre-orders-for-google-assistant-device/" rel="bookmark" title="JBL Now Accepting Pre-Orders for Google Assistant Device"><img width="324" height="235" class="entry-thumb" src="https://hitechchronicle.com/wp-content/themes/Newspaper/images/no-thumb/td_324x235.png" alt=""/></a></div>
            <div class="td-module-meta-info">
                <h3 class="entry-title td-module-title"><a href="https://hitechchronicle.com/2018/08/jbl-now-accepting-pre-orders-for-google-assistant-device/" rel="bookmark" title="JBL Now Accepting Pre-Orders for Google Assistant Device">JBL Now Accepting Pre-Orders for Google Assistant Device</a></h3>                                <span class="td-post-author-name"><a href="https://hitechchronicle.com/author/htc/">James Anderson</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-08-02T20:04:46+00:00" >August 2, 2018</time></span>                <div class="td-module-comments"><a href="https://hitechchronicle.com/2018/08/jbl-now-accepting-pre-orders-for-google-assistant-device/#respond">0</a></div>            </div>

        </div>

        </div></div> <!-- ./block -->                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->


<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                        </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy;                 </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.0 (rara)
        Deploy mode: deploy
        
        uid: 5b96004a4f0f7
    -->

    <script type='text/javascript' src='https://hitechchronicle.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=8.0'></script>
<script type='text/javascript' src='https://hitechchronicle.com/wp-includes/js/comment-reply.min.js?ver=4.8.7'></script>
<script type='text/javascript' src='https://hitechchronicle.com/wp-includes/js/wp-embed.min.js?ver=4.8.7'></script>
<script type='text/javascript' src='https://hitechchronicle.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.3'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[1544]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://hitechchronicle.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://hitechchronicle.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>