<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>&#8220;Will Giant Tech Firm&#8217;s Convince China&#8217;s Government Otherwise On It&#8217;s Internet Policies&#8221; | HiTechChronicle</title>
	<meta name="msvalidate.01" content="67EC9C14E53CEB7CF4156271F55B8D88" />
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://hitechchronicle.com/xmlrpc.php" />
    <link rel="icon" type="image/png" href="https://hitechchronicle.com/wp-content/uploads/2017/07/HTCSI.png"><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="HiTechChronicle &raquo; Feed" href="https://hitechchronicle.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="HiTechChronicle &raquo; Comments Feed" href="https://hitechchronicle.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="HiTechChronicle &raquo; &#8220;Will Giant Tech Firm&#8217;s Convince China&#8217;s Government Otherwise On It&#8217;s Internet Policies&#8221; Comments Feed" href="https://hitechchronicle.com/2017/12/will-giant-tech-firms-convince-chinas-government-otherwise-on-its-internet-policies/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/hitechchronicle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.0' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://hitechchronicle.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://hitechchronicle.com/wp-content/themes/Newspaper/style.css?ver=8.0' type='text/css' media='all' />
      <script>
      if (document.location.protocol != "https:") {
          document.location = document.URL.replace(/^http:/i, "https:");
      }
      </script>
      <script type='text/javascript' src='https://hitechchronicle.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://hitechchronicle.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://hitechchronicle.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://hitechchronicle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://hitechchronicle.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Chinese Companies to Lead the Field of Artificial Intelligence' href='https://hitechchronicle.com/2017/12/chinese-companies-to-lead-the-field-of-artificial-intelligence/' />
<link rel='next' title='Youtube Cutting Access Via Amazon Fire TV' href='https://hitechchronicle.com/2017/12/youtube-cutting-access-via-amazon-fire-tv/' />
<meta name="generator" content="WordPress 4.8.4" />
<link rel="canonical" href="https://hitechchronicle.com/2017/12/will-giant-tech-firms-convince-chinas-government-otherwise-on-its-internet-policies/" />
<link rel='shortlink' href='https://hitechchronicle.com/?p=607' />
<link rel="alternate" type="application/json+oembed" href="https://hitechchronicle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhitechchronicle.com%2F2017%2F12%2Fwill-giant-tech-firms-convince-chinas-government-otherwise-on-its-internet-policies%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://hitechchronicle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhitechchronicle.com%2F2017%2F12%2Fwill-giant-tech-firms-convince-chinas-government-otherwise-on-its-internet-policies%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://hitechchronicle.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="amphtml" href="https://hitechchronicle.com/2017/12/will-giant-tech-firms-convince-chinas-government-otherwise-on-its-internet-policies/amp/" />
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var td_ajax_url="https:\/\/hitechchronicle.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.0";
var td_get_template_directory_uri="https:\/\/hitechchronicle.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://hitechchronicle.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://hitechchronicle.com/./internet-policies/",
                                "name": "Internet Policies"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://hitechchronicle.com/2017/12/will-giant-tech-firms-convince-chinas-government-otherwise-on-its-internet-policies/",
                                "name": "&#8220;Will Giant Tech Firm&#8217;s Convince China&#8217;s Government Otherwise On It&#8217;s Internet Policies&#8221;"                                
                            }
                        }    ]
                        }
                       </script><link rel="icon" href="https://hitechchronicle.com/wp-content/uploads/2017/07/HTCSI.png" sizes="32x32" />
<link rel="icon" href="https://hitechchronicle.com/wp-content/uploads/2017/07/HTCSI.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://hitechchronicle.com/wp-content/uploads/2017/07/HTCSI.png" />
<meta name="msapplication-TileImage" content="https://hitechchronicle.com/wp-content/uploads/2017/07/HTCSI.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body data-rsssl=1 class="post-template-default single single-post postid-607 single-format-standard will-giant-tech-firms-convince-chinas-government-otherwise-on-its-internet-policies global-block-template-1 wpb-js-composer js-comp-ver-5.1.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-17"><a href="https://hitechchronicle.com/./business/">Business</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a href="https://hitechchronicle.com/./culture/">Culture</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19"><a href="https://hitechchronicle.com/./medicine/">Medicine</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="https://hitechchronicle.com/./science/">Science</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="https://hitechchronicle.com/./sport/">Sport</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22"><a href="https://hitechchronicle.com/./technology/">Technology</a></li>
<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="https://hitechchronicle.com/./worldwide/">Worldwide</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://hitechchronicle.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 1
-->
<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-header-menu" class="top-header-menu"><li id="menu-item-25" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-25"><a href="https://hitechchronicle.com/">Home</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-26"><a href="https://hitechchronicle.com/contact-us/">Contact Us</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-27"><a href="https://hitechchronicle.com/about-us/">About Us</a></li>
</ul></div></div>
            </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="https://hitechchronicle.com/">
                <img src="https://hitechchronicle.com/wp-content/uploads/2017/07/HTCL-300x60.png" alt=""/>
                <span class="td-visual-hidden">HiTechChronicle</span>
            </a>
                    </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://hitechchronicle.com/">
            <img src="https://hitechchronicle.com/wp-content/uploads/2017/07/HTCL-300x60.png" alt=""/>
        </a>
        </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-17"><a href="https://hitechchronicle.com/./business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-18"><a href="https://hitechchronicle.com/./culture/">Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19"><a href="https://hitechchronicle.com/./medicine/">Medicine</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20"><a href="https://hitechchronicle.com/./science/">Science</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-21"><a href="https://hitechchronicle.com/./sport/">Sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-22"><a href="https://hitechchronicle.com/./technology/">Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23"><a href="https://hitechchronicle.com/./worldwide/">Worldwide</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://hitechchronicle.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://hitechchronicle.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Internet Policies" class="entry-crumb" href="https://hitechchronicle.com/./internet-policies/">Internet Policies</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">&#8220;Will Giant Tech Firm&#8217;s Convince China&#8217;s Government Otherwise On It&#8217;s Internet Policies&#8221;</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-607" class="post-607 post type-post status-publish format-standard hentry category-internet-policies category-tech-companies category-technology" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://hitechchronicle.com/./internet-policies/">Internet Policies</a></li><li class="entry-category"><a  href="https://hitechchronicle.com/./tech-companies/">Tech Companies</a></li><li class="entry-category"><a  href="https://hitechchronicle.com/./technology/">Technology</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">&#8220;Will Giant Tech Firm&#8217;s Convince China&#8217;s Government Otherwise On It&#8217;s Internet Policies&#8221;</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://hitechchronicle.com/author/htc/">James Anderson</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-06T23:55:23+00:00" >December 6, 2017</time></span>                    <div class="td-post-comments"><a href="https://hitechchronicle.com/2017/12/will-giant-tech-firms-convince-chinas-government-otherwise-on-its-internet-policies/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-607">20</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fhitechchronicle.com%2F2017%2F12%2Fwill-giant-tech-firms-convince-chinas-government-otherwise-on-its-internet-policies%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=%E2%80%9CWill+Giant+Tech+Firm%E2%80%99s+Convince+China%E2%80%99s+Government+Otherwise+On+It%E2%80%99s+Internet+Policies%E2%80%9D&url=https%3A%2F%2Fhitechchronicle.com%2F2017%2F12%2Fwill-giant-tech-firms-convince-chinas-government-otherwise-on-its-internet-policies%2F&via=HiTechChronicle"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://hitechchronicle.com/2017/12/will-giant-tech-firms-convince-chinas-government-otherwise-on-its-internet-policies/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://hitechchronicle.com/2017/12/will-giant-tech-firms-convince-chinas-government-otherwise-on-its-internet-policies/&amp;media=&description=%E2%80%9CWill+Giant+Tech+Firm%E2%80%99s+Convince+China%E2%80%99s+Government+Otherwise+On+It%E2%80%99s+Internet+Policies%E2%80%9D" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=%E2%80%9CWill+Giant+Tech+Firm%E2%80%99s+Convince+China%E2%80%99s+Government+Otherwise+On+It%E2%80%99s+Internet+Policies%E2%80%9D%20-%20https%3A%2F%2Fhitechchronicle.com%2F2017%2F12%2Fwill-giant-tech-firms-convince-chinas-government-otherwise-on-its-internet-policies%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        
        <p><img class="alignright size-medium wp-image-609" src="https://hitechchronicle.com/wp-content/uploads/2017/12/Tech-Firm-225x300.jpg" alt="" width="225" height="300" srcset="https://hitechchronicle.com/wp-content/uploads/2017/12/Tech-Firm-225x300.jpg 225w, https://hitechchronicle.com/wp-content/uploads/2017/12/Tech-Firm-768x1024.jpg 768w, https://hitechchronicle.com/wp-content/uploads/2017/12/Tech-Firm-696x928.jpg 696w, https://hitechchronicle.com/wp-content/uploads/2017/12/Tech-Firm-1068x1424.jpg 1068w, https://hitechchronicle.com/wp-content/uploads/2017/12/Tech-Firm-315x420.jpg 315w, https://hitechchronicle.com/wp-content/uploads/2017/12/Tech-Firm.jpg 1536w" sizes="(max-width: 225px) 100vw, 225px" />The controversy surrounding the policies adopted by the Chinese government is popular. Some stakeholders interpret the government’s policies as ruthless while others view them as smart. The Chinese government is well known for the strict control it has on the internet more so when it comes to foreign sites. It blocks some sites completely and heavily censor others.</p>
<p>Representatives of tech firms were present in an annual international internet get together in <a href="http://www.bbc.com/news/blogs-china-blog-42233552">Wuzhen</a>. Most firms had their representative at the meeting. However, a good percentage never wanted their presence to be acknowledged. A key idea in this year’s meeting is openness. However, representatives from the Chinese government were not open about the great firewall of China they have in place which keeps out Google, Twitter, and Facebook among other popular social media platforms. Journalists present at the event tried to ask questions about the firewall, but all the feedback they got from the representative’s present including the vice-minister for industry and IT was that there was no problem. A Chinese government minister at the event answered the journalist stating that the questions they were asking were important and they will consider their advice too. However, you know too well that all concerns about the firewall ended there, the Chinese government with do nothing.</p>
<p>It is amazing that even with the bad relationship that Chinese government has with various tech firms, they took their time to attend the event. No company can underestimate the potential that the Chinese market has. There is a popular saying that Facebook will get an additional billion users from one place. You cannot then wonder why Facebook is trying so much to get legally into China. The only thing that one can wonder is when that will happen. eBay’s chief product officer suggests more dialogue needs to take place. However, there is no doubt that China is important to the future of Facebook and other tech firms such as Twitter among others.</p>
<p>Most people do not know even with the perceived ruthless policies by the Chinese government; it is winning on the internet. The government is quickly adopting innovations that see the country moving towards a digital economy. You can see this clearly from the enormous investments that China is making in the running of the internet; they include cloud computing, artificial intelligence, and big data. Currently, China boasts of the fastest growing online market.</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fhitechchronicle.com%2F2017%2F12%2Fwill-giant-tech-firms-convince-chinas-government-otherwise-on-its-internet-policies%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=%E2%80%9CWill+Giant+Tech+Firm%E2%80%99s+Convince+China%E2%80%99s+Government+Otherwise+On+It%E2%80%99s+Internet+Policies%E2%80%9D&url=https%3A%2F%2Fhitechchronicle.com%2F2017%2F12%2Fwill-giant-tech-firms-convince-chinas-government-otherwise-on-its-internet-policies%2F&via=HiTechChronicle"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://hitechchronicle.com/2017/12/will-giant-tech-firms-convince-chinas-government-otherwise-on-its-internet-policies/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://hitechchronicle.com/2017/12/will-giant-tech-firms-convince-chinas-government-otherwise-on-its-internet-policies/&amp;media=&description=%E2%80%9CWill+Giant+Tech+Firm%E2%80%99s+Convince+China%E2%80%99s+Government+Otherwise+On+It%E2%80%99s+Internet+Policies%E2%80%9D" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=%E2%80%9CWill+Giant+Tech+Firm%E2%80%99s+Convince+China%E2%80%99s+Government+Otherwise+On+It%E2%80%99s+Internet+Policies%E2%80%9D%20-%20https%3A%2F%2Fhitechchronicle.com%2F2017%2F12%2Fwill-giant-tech-firms-convince-chinas-government-otherwise-on-its-internet-policies%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://hitechchronicle.com/2017/12/will-giant-tech-firms-convince-chinas-government-otherwise-on-its-internet-policies/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://hitechchronicle.com/2017/12/will-giant-tech-firms-convince-chinas-government-otherwise-on-its-internet-policies/" data-text="&#8220;Will Giant Tech Firm&#8217;s Convince China&#8217;s Government Otherwise On It&#8217;s Internet Policies&#8221;" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://hitechchronicle.com/2017/12/chinese-companies-to-lead-the-field-of-artificial-intelligence/">Chinese Companies to Lead the Field of Artificial Intelligence</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://hitechchronicle.com/2017/12/youtube-cutting-access-via-amazon-fire-tv/">Youtube Cutting Access Via Amazon Fire TV</a></div></div></div>            <div class="author-box-wrap"><a href="https://hitechchronicle.com/author/htc/"><img alt='' src='https://secure.gravatar.com/avatar/de938b9145351a9fa3c73e79dabee886?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/de938b9145351a9fa3c73e79dabee886?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://hitechchronicle.com/author/htc/">James Anderson</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="James Anderson"></span><meta itemprop="datePublished" content="2017-12-06T23:55:23+00:00"><meta itemprop="dateModified" content="2017-12-07T00:00:46+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://hitechchronicle.com/2017/12/will-giant-tech-firms-convince-chinas-government-otherwise-on-its-internet-policies/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://hitechchronicle.com/wp-content/uploads/2017/07/HTCL-300x60.png"></span><meta itemprop="name" content="HiTechChronicle"></span><meta itemprop="headline " content="&quot;Will Giant Tech Firm&#039;s Convince China&#039;s Government Otherwise On It&#039;s Internet Policies&quot;"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://hitechchronicle.com/wp-content/themes/Newspaper/images/no-thumb/td_meta_replacement.png"><meta itemprop="width" content="1068"><meta itemprop="height" content="580"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_3_5a2a59fec71d6_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_5a2a59fec71d6" ><script>var block_td_uid_3_5a2a59fec71d6 = new tdBlock();
block_td_uid_3_5a2a59fec71d6.id = "td_uid_3_5a2a59fec71d6";
block_td_uid_3_5a2a59fec71d6.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_5a2a59fec71d6_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5a2a59fec71d6_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":607,"live_filter_cur_post_author":"1","block_template_id":""}';
block_td_uid_3_5a2a59fec71d6.td_column_number = "3";
block_td_uid_3_5a2a59fec71d6.block_type = "td_block_related_posts";
block_td_uid_3_5a2a59fec71d6.post_count = "3";
block_td_uid_3_5a2a59fec71d6.found_posts = "82";
block_td_uid_3_5a2a59fec71d6.header_color = "";
block_td_uid_3_5a2a59fec71d6.ajax_pagination_infinite_stop = "";
block_td_uid_3_5a2a59fec71d6.max_num_pages = "28";
tdBlocksArray.push(block_td_uid_3_5a2a59fec71d6);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_4_5a2a59fecb850" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_5a2a59fec71d6" href="#">RELATED ARTICLES</a><a id="td_uid_5_5a2a59fecb893" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_5a2a59fec71d6" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_5a2a59fec71d6 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://hitechchronicle.com/2017/12/youtube-cutting-access-via-amazon-fire-tv/" rel="bookmark" title="Youtube Cutting Access Via Amazon Fire TV"><img width="218" height="150" class="entry-thumb" src="https://hitechchronicle.com/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png" alt=""/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://hitechchronicle.com/2017/12/youtube-cutting-access-via-amazon-fire-tv/" rel="bookmark" title="Youtube Cutting Access Via Amazon Fire TV">Youtube Cutting Access Via Amazon Fire TV</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://hitechchronicle.com/2017/12/chinese-companies-to-lead-the-field-of-artificial-intelligence/" rel="bookmark" title="Chinese Companies to Lead the Field of Artificial Intelligence"><img width="218" height="150" class="entry-thumb" src="https://hitechchronicle.com/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png" alt=""/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://hitechchronicle.com/2017/12/chinese-companies-to-lead-the-field-of-artificial-intelligence/" rel="bookmark" title="Chinese Companies to Lead the Field of Artificial Intelligence">Chinese Companies to Lead the Field of Artificial Intelligence</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://hitechchronicle.com/2017/12/closing-the-gender-gap-in-tech-starts-at-childhood/" rel="bookmark" title="Closing The Gender Gap in Tech starts at Childhood"><img width="218" height="150" class="entry-thumb" src="https://hitechchronicle.com/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png" alt=""/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://hitechchronicle.com/2017/12/closing-the-gender-gap-in-tech-starts-at-childhood/" rel="bookmark" title="Closing The Gender Gap in Tech starts at Childhood">Closing The Gender Gap in Tech starts at Childhood</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5a2a59fec71d6" data-td_block_id="td_uid_3_5a2a59fec71d6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5a2a59fec71d6" data-td_block_id="td_uid_3_5a2a59fec71d6"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/12/will-giant-tech-firms-convince-chinas-government-otherwise-on-its-internet-policies/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://hitechchronicle.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='607' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7b5fa55504" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="53"/></p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_20 td_block_widget td_uid_6_5a2a59fece182_rand td-pb-border-top td_block_template_1 td-column-1"  data-td-block-uid="td_uid_6_5a2a59fece182" ><script>var block_td_uid_6_5a2a59fece182 = new tdBlock();
block_td_uid_6_5a2a59fece182.id = "td_uid_6_5a2a59fece182";
block_td_uid_6_5a2a59fece182.atts = '{"limit":"5","sort":"random_posts","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"POPULAR","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_6_5a2a59fece182_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_6_5a2a59fece182_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_6_5a2a59fece182.td_column_number = "1";
block_td_uid_6_5a2a59fece182.block_type = "td_block_20";
block_td_uid_6_5a2a59fece182.post_count = "5";
block_td_uid_6_5a2a59fece182.found_posts = "133";
block_td_uid_6_5a2a59fece182.header_color = "#";
block_td_uid_6_5a2a59fece182.ajax_pagination_infinite_stop = "";
block_td_uid_6_5a2a59fece182.max_num_pages = "27";
tdBlocksArray.push(block_td_uid_6_5a2a59fece182);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">POPULAR</span></h4></div><div id=td_uid_6_5a2a59fece182 class="td_block_inner td-column-1">
        <div class="td_module_mx3 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://hitechchronicle.com/2017/09/fabletics-continues-to-innovate-activewear-under-don-resslers-watchful-eye/" rel="bookmark" title="Fabletics Continues to Innovate Activewear Under Don Ressler&#8217;s Watchful Eye"><img width="324" height="235" class="entry-thumb" src="https://hitechchronicle.com/wp-content/uploads/2017/09/Kate-hudson-fabletics-1200x675-324x235.jpg" alt="" title="Fabletics Continues to Innovate Activewear Under Don Ressler&#8217;s Watchful Eye"/></a></div>
            <div class="td-module-meta-info">
                <h3 class="entry-title td-module-title"><a href="https://hitechchronicle.com/2017/09/fabletics-continues-to-innovate-activewear-under-don-resslers-watchful-eye/" rel="bookmark" title="Fabletics Continues to Innovate Activewear Under Don Ressler&#8217;s Watchful Eye">Fabletics Continues to Innovate Activewear Under Don Ressler&#8217;s Watchful Eye</a></h3>                                <span class="td-post-author-name"><a href="https://hitechchronicle.com/author/htc/">James Anderson</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-09-13T22:13:41+00:00" >September 13, 2017</time></span>                <div class="td-module-comments"><a href="https://hitechchronicle.com/2017/09/fabletics-continues-to-innovate-activewear-under-don-resslers-watchful-eye/#respond">0</a></div>            </div>

        </div>

        
        <div class="td_module_mx3 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://hitechchronicle.com/2017/07/rare-1-2-million-year-old-fossil-discovered-by-ten-year-old/" rel="bookmark" title="Rare 1.2 million year-old fossil discovered by ten-year-old"><img width="324" height="235" class="entry-thumb" src="https://hitechchronicle.com/wp-content/uploads/2017/07/610895-fossil2-324x235.jpg" alt="Fossils" title="Rare 1.2 million year-old fossil discovered by ten-year-old"/></a></div>
            <div class="td-module-meta-info">
                <h3 class="entry-title td-module-title"><a href="https://hitechchronicle.com/2017/07/rare-1-2-million-year-old-fossil-discovered-by-ten-year-old/" rel="bookmark" title="Rare 1.2 million year-old fossil discovered by ten-year-old">Rare 1.2 million year-old fossil discovered by ten-year-old</a></h3>                                <span class="td-post-author-name"><a href="https://hitechchronicle.com/author/amber/">Amber Thompson</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-21T20:10:33+00:00" >July 21, 2017</time></span>                <div class="td-module-comments"><a href="https://hitechchronicle.com/2017/07/rare-1-2-million-year-old-fossil-discovered-by-ten-year-old/#respond">0</a></div>            </div>

        </div>

        
        <div class="td_module_mx3 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://hitechchronicle.com/2017/11/whitney-wolfe-gives-networking-a-much-needed-boost/" rel="bookmark" title="Whitney Wolfe Gives Networking a Much-Needed Boost"><img width="324" height="235" class="entry-thumb" src="https://hitechchronicle.com/wp-content/uploads/2017/11/22788937_518650491802333_2820452336095976775_n-324x235.jpg" alt="Whitney Wolfe Gives Networking a Much-Needed Boost" title="Whitney Wolfe Gives Networking a Much-Needed Boost"/></a></div>
            <div class="td-module-meta-info">
                <h3 class="entry-title td-module-title"><a href="https://hitechchronicle.com/2017/11/whitney-wolfe-gives-networking-a-much-needed-boost/" rel="bookmark" title="Whitney Wolfe Gives Networking a Much-Needed Boost">Whitney Wolfe Gives Networking a Much-Needed Boost</a></h3>                                <span class="td-post-author-name"><a href="https://hitechchronicle.com/author/htc/">James Anderson</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-02T16:18:24+00:00" >November 2, 2017</time></span>                <div class="td-module-comments"><a href="https://hitechchronicle.com/2017/11/whitney-wolfe-gives-networking-a-much-needed-boost/#respond">0</a></div>            </div>

        </div>

        
        <div class="td_module_mx3 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://hitechchronicle.com/2017/07/outlook-for-android-ios-update-redesigns-conversations/" rel="bookmark" title="Outlook for Android, iOS update redesigns conversations"><img width="324" height="235" class="entry-thumb" src="https://hitechchronicle.com/wp-content/uploads/2017/07/microsoft_outlook_conversations_story_1499949877194-e1500057646186-324x235.jpg" alt="Outlook for iOS" title="Outlook for Android, iOS update redesigns conversations"/></a></div>
            <div class="td-module-meta-info">
                <h3 class="entry-title td-module-title"><a href="https://hitechchronicle.com/2017/07/outlook-for-android-ios-update-redesigns-conversations/" rel="bookmark" title="Outlook for Android, iOS update redesigns conversations">Outlook for Android, iOS update redesigns conversations</a></h3>                                <span class="td-post-author-name"><a href="https://hitechchronicle.com/author/htc/">James Anderson</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-14T18:43:36+00:00" >July 14, 2017</time></span>                <div class="td-module-comments"><a href="https://hitechchronicle.com/2017/07/outlook-for-android-ios-update-redesigns-conversations/#respond">0</a></div>            </div>

        </div>

        
        <div class="td_module_mx3 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://hitechchronicle.com/2017/11/tesla-completes-worlds-largest-battery/" rel="bookmark" title="Tesla Completes World&#8217;s Largest Battery"><img width="324" height="235" class="entry-thumb" src="https://hitechchronicle.com/wp-content/themes/Newspaper/images/no-thumb/td_324x235.png" alt=""/></a></div>
            <div class="td-module-meta-info">
                <h3 class="entry-title td-module-title"><a href="https://hitechchronicle.com/2017/11/tesla-completes-worlds-largest-battery/" rel="bookmark" title="Tesla Completes World&#8217;s Largest Battery">Tesla Completes World&#8217;s Largest Battery</a></h3>                                <span class="td-post-author-name"><a href="https://hitechchronicle.com/author/htc/">James Anderson</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-27T20:23:19+00:00" >November 27, 2017</time></span>                <div class="td-module-comments"><a href="https://hitechchronicle.com/2017/11/tesla-completes-worlds-largest-battery/#respond">0</a></div>            </div>

        </div>

        </div></div> <!-- ./block -->                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->


<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                        </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy;                 </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.0 (rara)
        Deploy mode: deploy
        
        uid: 5a2a59fed7864
    -->

    <script type='text/javascript' src='https://hitechchronicle.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=8.0'></script>
<script type='text/javascript' src='https://hitechchronicle.com/wp-includes/js/comment-reply.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='https://hitechchronicle.com/wp-includes/js/wp-embed.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='https://hitechchronicle.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.3'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[607]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://hitechchronicle.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://hitechchronicle.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>